Windows 10: Move Users Folder Location in Windows 10  

Page 59 of 102 FirstFirst ... 949575859606169 ... LastLast
  1.    30 May 2016 #580

    Same problem - "Opening these files might be harmful to your computer"


    Lucian and Kari,
    I have the exact same issue today after a fresh install of Windows 10 version 1511. If I right click or double click on the Users Files desktop icon I get the same message. "Opening these files might be harmful to your computer". This also happens with some zip files that I moved to the desktop. Any idea why this is happening after following the tutorial and moving the Profiles to a drive other than the C: drive? The migration was easy and went very smooth. Everything else seems to work fine. All solutions I see talk about adding server name or IP to the Local Intranet security zone but that doesn't work. Great tutorial and thanks in advance for any help.

    LucianH said: View Post
    Excellent guide thank you.

    I have managed to move the user folder to the D Drive for a clean install of win 10 pro 64 bit.

    I have one problem however. I've put the "User Files" icon on the desktop (from personalise>themes>desktop-icons-settings) and, when I double click on it to open the folder, I'm getting a "Windows Security" warning "Opening these files might be harmful to your computer" "Your internet settings blocked one or more files from being opened".

    This is straight after the clean install so there's only the default files in these folders. I'd rather not reduce any security settings so has anybody got any idea why this shortcut on the desktop produces this warning. I can navigate to the folder on the d drive without any warnings.
      My ComputerSystem Spec


  2. Posts : 10,986
    Windows 10 Pro
    Thread Starter
       31 May 2016 #581

    86nymets said: View Post
    Lucian and Kari,
    I have the exact same issue today after a fresh install of Windows 10 version 1511. If I right click or double click on the Users Files desktop icon I get the same message. "Opening these files might be harmful to your computer". This also happens with some zip files that I moved to the desktop. Any idea why this is happening after following the tutorial and moving the Profiles to a drive other than the C: drive? The migration was easy and went very smooth. Everything else seems to work fine. All solutions I see talk about adding server name or IP to the Local Intranet security zone but that doesn't work. Great tutorial and thanks in advance for any help.
    Here's one solution, it worked perfectly in Windows 7 and 8, I see no reasons why it wouldn't work in Windows 10 although I can not test it myself because I am unable to repeat your issues, whatever I try.

    The solution is to add your own computer / computers to Local Intranet by adding your local private IP pool (all private IP addresses used by your devices) to it. This flags all your personal data safe.

    I assume you already know how to do this but to be absolutely sure, here are the instructions:

    1.) Right click the network icon in Taskbar Notification area, select Open Network and Sharing Centre:
    Name:  2016_05_31_07_59_201.png
Views: 442
Size:  3.2 KB

    2.) Select your network adapter, click Details in new window that opens, check the IPv4 Default Gateway:
    Click image for larger version. 

Name:	2016_05_31_08_02_442.png 
Views:	76 
Size:	127.2 KB 
ID:	82502

    Remember the IP, close details and Network and Sharing Centre. In my case in this example the gateway is 192.168.2.1

    3.) Press WIN + R, type inetcpl.cpl, press Enter to open Internet Options:
    Name:  2016_05_31_08_03_573.png
Views: 444
Size:  10.7 KB

    4.) Select Security tab, select Local Intranet, click Sites, click Advanced, enter your Default Gateway IP replacing the last, fourth part with an asterisk (*), click Add, click Close:
    Click image for larger version. 

Name:	2016_05_31_08_24_211.png 
Views:	74 
Size:	173.0 KB 
ID:	82505

    In my case now my Default Gateway being 192.168.2.1, I added 192.168.2.* to Local Intranet zone.

    That's it. Close the Internet Properties, restart Windows. Please post here how it went, if it worked or not.

    Kari
      My ComputerSystem Spec

  3.    31 May 2016 #582

    Thanks for the reply. Yeah that is the only suggestion I could find on the web but have tried it multiple ways and it doesn't fix the issue. I also just noticed that every app I pin to the taskbar gives a similar error with different dialog window. Very frustrating. I have done the Windows install three times and each time I get the same results. Everything is great except for this warning dialog. I also included the yellow dialog screenshot just because I forgot it on my original post about the desktop Profile folder. Any ideas are appreciated.

    Name:  2016_05_31_22_57_541.png
Views: 453
Size:  20.3 KB Name:  2016_05_31_23_01_122.png
Views: 453
Size:  20.8 KB

    Kari said: View Post
    Here's one solution, it worked perfectly in Windows 7 and 8, I see no reasons why it wouldn't work in Windows 10 although I can not test it myself because I am unable to repeat your issues, whatever I try.

    The solution is to add your own computer / computers to Local Intranet by adding your local private IP pool (all private IP addresses used by your devices) to it. This flags all your personal data safe.

    I assume you already know how to do this but to be absolutely sure, here are the instructions:

    1.) Right click the network icon in Taskbar Notification area, select Open Network and Sharing Centre:
    Name:  2016_05_31_07_59_201.png
Views: 442
Size:  3.2 KB

    2.) Select your network adapter, click Details in new window that opens, check the IPv4 Default Gateway:
    Click image for larger version. 

Name:	2016_05_31_08_02_442.png 
Views:	76 
Size:	127.2 KB 
ID:	82502

    Remember the IP, close details and Network and Sharing Centre. In my case in this example the gateway is 192.168.2.1

    3.) Press WIN + R, type inetcpl.cpl, press Enter to open Internet Options:
    Name:  2016_05_31_08_03_573.png
Views: 444
Size:  10.7 KB

    4.) Select Security tab, select Local Intranet, click Sites, click Advanced, enter your Default Gateway IP replacing the last, fourth part with an asterisk (*), click Add, click Close:
    Click image for larger version. 

Name:	2016_05_31_08_24_211.png 
Views:	74 
Size:	173.0 KB 
ID:	82505

    In my case now my Default Gateway being 192.168.2.1, I added 192.168.2.* to Local Intranet zone.

    That's it. Close the Internet Properties, restart Windows. Please post here how it went, if it worked or not.

    Kari
      My ComputerSystem Spec


  4. Posts : 3
    Win10 b1511 x64
       05 Jun 2016 #583

    Hello - forgive me if this is covered somewhere in the thread, but I did not readily see it.

    I am doing sysprep execution on a Win10 Home upgraded 1511 x64 system to move user folders. I have done all steps mentioned in the articles. When I get to the sysprep execution to actually do the moving magic, I receive an error message saying unable to validate my Windows installation.

    My setupact.log details read:

    Code:
    2016-06-04 14:02:45, Info                  SYSPRP ========================================================
    2016-06-04 14:02:45, Info                  SYSPRP ===          Beginning of a new sysprep run          ===
    2016-06-04 14:02:45, Info                  SYSPRP ========================================================
    2016-06-04 14:02:45, Info       [0x0f004d] SYSPRP The time is now 2016-06-04 14:02:45
    2016-06-04 14:02:45, Info       [0x0f004e] SYSPRP Initialized SysPrep log at C:\Windows\System32\Sysprep\Panther
    2016-06-04 14:02:45, Info       [0x0f0054] SYSPRP ValidateUser:User has required privileges to sysprep machine
    2016-06-04 14:02:45, Info       [0x0f007e] SYSPRP FCreateTagFile:Tag file C:\Windows\System32\Sysprep\Sysprep_succeeded.tag does not already exist, no need to delete anything
    2016-06-04 14:02:45, Info       [0x0f005f] SYSPRP ParseCommands:Found supported command line option 'OOBE'
    2016-06-04 14:02:45, Info       [0x0f005f] SYSPRP ParseCommands:Found supported command line option 'REBOOT'
    2016-06-04 14:02:45, Info       [0x0f005f] SYSPRP ParseCommands:Found supported command line option 'UNATTEND'
    2016-06-04 14:02:45, Info       [0x0f00d7] SYSPRP WinMain:Pre-validing 'cleanup' internal providers.
    2016-06-04 14:02:45, Info                  SYSPRP RunExternalDlls:Running platform actions specified in action file for phase 3
    2016-06-04 14:02:45, Info       [0x0f00ba] SYSPRP SysprepSession::CreateSession: Successfully created instance with mount path C:, action file C:\Windows\System32\Sysprep\ActionFiles\Cleanup.xml, and mode <null>
    2016-06-04 14:02:45, Info                  SYSPRP SysprepSession::Validate: Beginning action execution from C:\Windows\System32\Sysprep\ActionFiles\Cleanup.xml
    2016-06-04 14:02:45, Info                  SYSPRP ActionPlatform::GetStringValue: Getting REG_SZ value SysprepMode under key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Setup\Sysprep
    2016-06-04 14:02:45, Info                  SYSPRP ActionPlatform::GetValue: Getting value SysprepMode under key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Setup\Sysprep
    2016-06-04 14:02:45, Warning               SYSPRP ActionPlatform::GetValue: Error from RegQueryValueEx on value SysprepMode under key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Setup\Sysprep; dwRet = 0x2
    2016-06-04 14:02:45, Info                  SYSPRP SysprepSession::CreateXPathForSelection: Sysprep mode in registry is <null>
    2016-06-04 14:02:45, Info                  SYSPRP ActionPlatform::GetStringValue: Getting REG_SZ value PROCESSOR_ARCHITECTURE under key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment
    2016-06-04 14:02:45, Info                  SYSPRP ActionPlatform::GetValue: Getting value PROCESSOR_ARCHITECTURE under key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment
    2016-06-04 14:02:45, Info                  SYSPRP SysprepSession::CreateXPathForSelection: Processor architecture in registry is AMD64
    2016-06-04 14:02:45, Info       [0x0f0080] SYSPRP ActionPlatform::LaunchModule: Found 'Sysprep_Clean_Validate_Opk' in C:\Windows\System32\spopk.dll; executing it
    2016-06-04 14:02:46, Error      [0x0f00b0] SYSPRP spopk.dll:: There are one or more Windows updates that require a reboot. To run Sysprep, reboot the computer and restart the application.[gle=0x000036b7]
    2016-06-04 14:02:46, Error      [0x0f0082] SYSPRP ActionPlatform::LaunchModule: Failure occurred while executing 'Sysprep_Clean_Validate_Opk' from C:\Windows\System32\spopk.dll; dwRet = 0x139f[gle=0x000036b7]
    2016-06-04 14:02:46, Error                 SYSPRP SysprepSession::Validate: Error in validating actions from C:\Windows\System32\Sysprep\ActionFiles\Cleanup.xml; dwRet = 0x139f
    2016-06-04 14:02:46, Error                 SYSPRP RunPlatformActions:Failed while validating SysprepSession actions; dwRet = 0x139f
    2016-06-04 14:02:46, Error      [0x0f0070] SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = 0x139f
    2016-06-04 14:02:46, Error      [0x0f00d8] SYSPRP WinMain:Hit failure while pre-validate sysprep cleanup internal providers; hr = 0x8007139f
    There is no obvious Windows update pending - I've tried rebooting in the Administrator account, and I've tried re-enabling one or more of my user accounts and rebooting from them, thinking perhaps they hold some kind of pending update action (unlikely to be user-specific, but I was trying anything).

    I read other online mentions of getting around this error by either:
    1) adding/removing some Windows feature like Telnet client
    2) running powershell commands to determine some Windows Store-installed apps that may need to be removed from user profiles

    For me,
    1) never worked, always "searching for required files" for a few minutes and ending in a "catastrophic error" message.
    2) showed a long list of programs - it seemed much too tedious to login to my 5 user profiles and on each one work to remove the store apps.

    Do you have any pointers to help resolve the "Windows updates pending reboot" problem in the sysprep log?
      My ComputerSystem Spec

  5.    06 Jun 2016 #584

    Just Wanna Be Sure!


    Okay ... so just to confirm before I attempt upgrading my win 7 home (OEM) install to win 10 ... I should be able to just do a standard in-place upgrade using the mechanisms provided by the upgrade tool/windows update ... even though my Users folder was sys-prepped over to my E:/ drive when I first installed se7en some 4 years ago, yeah? It should 'just work' with nothing fancy being done to it, since ProgramData is still on C: and only Users was moved, and newer builds of Windows 10 will allow this config w/o issue.

    I don't need to muck about with copying any folders or removing any accounts, or anything of that nature before I start?

    I presume it's required for me to go ahead and leave my E:/ drive (containing Users) connected through the whole setup process?

    I will just have my regular 'Brett' (admin privs) account on the new install just as I had in se7en, and perms should all be fine

    Is this all correct?

    I read the last 100 or so posts here and I'm not seeing many cases of people having problems post-install in this configuration, so I'm surmising that the resulting win 10 setup is almost certainly going to be perfectly 'happy', right off the bat, and any issues (if there's any) should be minor or easily fixed, yeah?

    Great work on this site btw Kari. I used your instructions on the old Sevenforums to do the initial sys-prep to move Users and it worked a treat.

    BTW I know it's probably a better idea to just do a clean install but I've just got SO MANY programs installed at this point. It would really be a ridiculous amount of work to get everything back 'how it was', I don't have the time right now. Probably do it ... someday.

    tia
    brett
    Last edited by brettjv; 06 Jun 2016 at 19:16. Reason: typo
      My ComputerSystem Spec

  6.    07 Jun 2016 #585

    Question About User Folder Tutorial


    In Method One part 2 there's a line that says: "Be sure that the drive into which you are relocating the Users folder is empty and does not contain any Windows system folders, especially Users folder or parts of it from a previous Windows installation"

    What happens if it's not empty? I need to know because the driver to where I'm moving the users folders has user folders and documents from another PC and I don't want to get rid of them.

    Can I just hide all those files in a folder so it is unrecognizable and proceed with the steps in the tutorial?
      My ComputerSystem Spec

  7.    07 Jun 2016 #586

    Make a full image backup of the target hard-drive that is not empty; just in case there is an over-write that wasn't planned for.
      My ComputerSystem Spec

  8.    07 Jun 2016 #587

    RolandJS said: View Post
    Make a full image backup of the target hard-drive that is not empty; just in case there is an over-write that wasn't planned for.
    If I do this, can I restore the image back to the target drive after I'm done?
      My ComputerSystem Spec

  9.    07 Jun 2016 #588

    Originally Posted by RolandJS
    Make a full image backup of the target hard-drive that is not empty; just in case there is an over-write that wasn't planned for.
    NoobUser said: View Post
    If I do this, can I restore the image back to the target drive after I'm done?
    If you do an image restore, then you will over-write whatever was placed on target hard-drive from the source hard-drive -- unless you do a folder/file restore into another "master" or "off-the-root-directory" folder.
      My ComputerSystem Spec

  10.    08 Jun 2016 #589

    RolandJS said: View Post
    Originally Posted by RolandJS
    Make a full image backup of the target hard-drive that is not empty; just in case there is an over-write that wasn't planned for.


    If you do an image restore, then you will over-write whatever was placed on target hard-drive from the source hard-drive -- unless you do a folder/file restore into another "master" or "off-the-root-directory" folder.
    I copied the files to the primary disk manually because of permissions and other things...took me a while. In the target disk I moved all of it's contents (including the hidden folders) into another folder "clearing" it of the old system files. Then I continued with the instruction in Method Two and everything worked perfectly. The old files that where in the new folder in the target drive where not deleted. Thanks for the help.
      My ComputerSystem Spec


 
Page 59 of 102 FirstFirst ... 949575859606169 ... LastLast

Related Threads
I used the tutorial to move my user folders to a spare, second drive in my laptop. Now I'm thinking about changing it from a spinner to an SSD and I'm wondering what steps I should be considering, before I make that swap, to preserve my user folders...
Folks, I don't want to move my Users folder. (Kari has an excellent tutorial on that. I did it on a previous system and that's not a solution for me.) My C drive is an SSD and my downloads are at 120GB. Sure, I can move things manually, but...
Machine: Alienware M17x R5 Laptop OS: Windows 10 Pro (upgraded from Windows 7 Pro) What caused the problem: 1. I wanted to change the locations of the users directory from C:\ (SSD partition that contains the OS) to W:\ (HDD) 2. I...
Hi! I have a computer that is stuck in an "automatic repair" loop. On this machine, the Users folder is on a separate physical hard drive than the system drive. I have concluded that I will have to reset the PC. What is the best way to move...
I'm trying to move all of my documents to a new hard drive and I successfully did it with all of them except for the "Music" folder; each time I try to move it to a new location I get this error message: 67258 Is there a way to correct this?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:00.
Find Us