Page 47 of 111 FirstFirst ... 3745464748495797 ... LastLast
  1.    22 Mar 2016 #460
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,953
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by Tolqua View Post
    Any ideas?
    I am not a fan of cloning, mostly because based on my own experience using (copying, cloning) an existing Windows installation with all its hardware drivers on another hard drive without preparing the image to this new hardware. This is why I do never clone Windows installation if I want to use it as is on other hardware. Please notice this is my personal, subjective opinion; other geeks might protest and tell cloning is OK

    Instead I prepare my Windows install image with all my customizations and installed software to be hardware independent using the method described in this tutorial: Windows 10 Image - Customize in Audit Mode with Sysprep - Windows 10 Forums

    I do not know if it's the above or something else but I have never seen nor experienced the browser issues you told about. I have no ideas, no tips t tell to you.

    Kari
      My ComputerSystem Spec
  2.    22 Mar 2016 #461
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,953
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by BogeyGolfer View Post
    Hope the attachment works this time.
    Yes it worked but revealed nothing. I can only repeat what I said earlier, your Users folder on D: cannot have anything to do with your current Windows installation because you have restored the system drive C: to a point before the failed relocation process.


    Quote Originally Posted by BogeyGolfer View Post
    I noticed in some other Tutorials that you can now get a clean Windows install on upgraded machines?
    Yes, that is true. If you have upgraded from Windows 7 and the existing Windows 10 is activated with a digital entitlement (see screenshot below), you can clean install Windows 10 skipping the product key dialog selecting I do not have a product key. Windows will be automatically activated as soon as you enter the desktop after the installation and Windows connects to Internet.

    Click image for larger version. 

Name:	2016_03_22_05_39_481.png 
Views:	48 
Size:	64.0 KB 
ID:	70870

    Kari
      My ComputerSystem Spec
  3.    22 Mar 2016 #462
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,953
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by johngalt View Post
    Hi, Kari. LTNS!

    I just performed a clean install of Win 10 x64 build 10586 on my machine, and used method 1 to successfully moved the /User tree to another drive.

    I am now using the ESD2ISO to get the latest Redstone 14291 build installed on the same machine, and I will see if it allows me to install over. If not, I will then perform a clean install and sew if method 1 here works out not.

    Cheers!
    You will have no upgrade issues but please come back and confirm this, post about how it went

    Kari
      My ComputerSystem Spec
  4.    22 Mar 2016 #463
    Join Date : Feb 2015
    3rd Rock
    Posts : 729
    WinX Pro x64 IP v14986

    Of course not. I have used your method now so many times that I still had an old relocate.xm; that I could modify to shorten the process.

    Worked like a champ, of course.

    Two things to note:

    You probably already know, but most of the time the media service is not running, but I do tender the trials when you and others had issues with sysprep failing until you killed it. It just should not be running on a new system, but that is over and done.

    Second : audit mode runs with elevated privileges, so the regular cmd.exe still runs as admin. As does notepad. IE, etc. So, it really doesn't matter which cmd.exe you use to run that sysprep command. I ran the regular one just to verify, and of course it worked . After all, you have gotten to be an old hack at this now.
      My ComputersSystem Spec
  5.    22 Mar 2016 #464
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,953
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by johngalt View Post
    You probably already know, but most of the time the media service is not running, but I do tender the trials when you and others had issues with sysprep failing until you killed it. It just should not be running on a new system, but that is over and done.
    Yes, to stop the WMPNETWORKSVC was and is more important in Windows 7, where it usually always runs. In Windows 10 that is an unnecessary step.

    Quote Originally Posted by johngalt View Post
    Second : audit mode runs with elevated privileges, so the regular cmd.exe still runs as admin. As does notepad. IE, etc. So, it really doesn't matter which cmd.exe you use to run that sysprep command. I ran the regular one just to verify, and of course it worked . After all, you have gotten to be an old hack at this now.
    I prefer the elevated command prompt even in Audit Mode simply because my laziness has no limits; to jump to Sysprep folder requires command CD Sysprep in elevated command prompt because it opens by default in C:\Windows\System32, but in normal command prompt I need CD \Windows\System32\Sysprep. That's 18 extra keystrokes!
      My ComputerSystem Spec
  6.    22 Mar 2016 #465
    Join Date : Mar 2016
    Posts : 29
    Windows 10 Pro x64

    Quote Originally Posted by Kari View Post
    I am not a fan of cloning, mostly because based on my own experience using (copying, cloning) an existing Windows installation with all its hardware drivers on another hard drive without preparing the image to this new hardware. This is why I do never clone Windows installation if I want to use it as is on other hardware. Please notice this is my personal, subjective opinion; other geeks might protest and tell cloning is OK

    Instead I prepare my Windows install image with all my customizations and installed software to be hardware independent using the method described in this tutorial: Windows 10 Image - Customize in Audit Mode with Sysprep - Windows 10 Forums

    I do not know if it's the above or something else but I have never seen nor experienced the browser issues you told about. I have no ideas, no tips t tell to you.

    Kari
    Thanks for your reply.

    I understand your dislike of cloning and have read articles from very highly qualified Microsoft techs explaining why this method is fraught with dangers, but the truth is it can work well and I've had some good results with Macrium Reflect (so much easier to use and more reliable than Acronis). However, even when it's a success, it's only good for deployment and having read your excellent tutorial on how to use sysprep , audit mode etc. I may well have a go.

    This is the 'correct' way to do things according to those MS techs, but I'd not know where to begin and spent an entire day just reading about which bits of software I'd need and downloading SDKs, etc.. I gave up before even starting, but with your clear, step-by-step guide, I'm tempted to have a go. Having a truly hardware-independent image of the OS with all my common programs and customisations already done is quite something I relish - particularly the ability to customise the default user so new users inherit the same characteristics when created. This is something that can only be achieved in this way even if the final image is deployed using cloning.

    I'll let you know how I get on.

    Thanks again for some great work!
      My ComputerSystem Spec
  7.    23 Mar 2016 #466
    Join Date : Mar 2016
    Posts : 5
    Windows 10 Pro x64

    Hello Kari,

    Thank you for your outstanding tutorial. It took me several tries using a Hyper-V VM (snapshots are a blessing!) but everything works well in the end. However, I'm trying to accomplish a bit more. In addition to moving the Users folder to drive D:, I also want to customize the default profile. I've done the required customizations already and here is my relocate.xml file:

    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
    <settings pass="oobeSystem">
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <CopyProfile>true</CopyProfile>
    <FolderLocations>
    <ProfilesDirectory>D:\Users</ProfilesDirectory>
    </FolderLocations>
    </component>
    </settings>
    <cpifflineImage cpi:source="wim:E:\install-x64-pro.wim#Windows 10 Pro" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>


    However, after rebooting in "normal" mode, Windows creates a new profile that looks exactly like a default profile and doesn't include any of my customizations. The <copyprofile> switch seems to work well when the Users folder isn't relocated though. Any ideas on what I am doing wrong?
      My ComputerSystem Spec
  8.    23 Mar 2016 #467
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,953
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by sratakhin View Post
    However, after rebooting in "normal" mode, Windows creates a new profile that looks exactly like a default profile and doesn't include any of my customizations. The <copyprofile> switch seems to work well when the Users folder isn't relocated though. Any ideas on what I am doing wrong?
    First, welcome to the Ten Forums.

    The CopyProfile component only works if the /generalize switch is used with Sysprep command. See this tutorial for detailed instructions: Windows 10 Image - Customize in Audit Mode with Sysprep - Windows 10 Forums

    As it happens, I am at this very moment finishing the edit of a new video about the process. The video will be posted in the above mentioned tutorial thread within a few hours

    Click image for larger version. 

Name:	2016_03_23_11_17_251.png 
Views:	89 
Size:	1.11 MB 
ID:	71020

    Kari
      My ComputerSystem Spec
  9.    23 Mar 2016 #468
    Join Date : Mar 2016
    Posts : 5
    Windows 10 Pro x64

    Quote Originally Posted by Kari View Post
    First, welcome to the Ten Forums.

    The CopyProfile component only works if the /generalize switch is used with Sysprep command. See this tutorial for detailed instructions: Windows 10 Image - Customize in Audit Mode with Sysprep - Windows 10 Forums

    As it happens, I am at this very moment finishing the edit of a new video about the process. The video will be posted in the above mentioned tutorial thread within a few hours

    Click image for larger version. 

Name:	2016_03_23_11_17_251.png 
Views:	89 
Size:	1.11 MB 
ID:	71020

    Kari
    Alright, makes sense! I omitted /generalize as I thought it could save me some time during testing
      My ComputerSystem Spec
  10.    23 Mar 2016 #469
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,953
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by Kari View Post
    The CopyProfile component only works if the /generalize switch is used with Sysprep command. See this tutorial for detailed instructions: Windows 10 Image - Customize in Audit Mode with Sysprep - Windows 10 Forums

    As it happens, I am at this very moment finishing the edit of a new video about the process. The video will be posted in the above mentioned tutorial thread within a few hours.
    Posted the videos, see Windows 10 Image - Customize in Audit Mode with Sysprep - Page 32 - Windows 10 Forums.

    More Windows 10 videos at Windows 10 instructional videos by Ten Forums members - Windows 10 Forums
      My ComputerSystem Spec

 
Page 47 of 111 FirstFirst ... 3745464748495797 ... LastLast


Similar Threads
Tutorial Category
Solved User Folder - Move Location drive replacement
I used the tutorial to move my user folders to a spare, second drive in my laptop. Now I'm thinking about changing it from a spinner to an SSD and I'm wondering what steps I should be considering, before I make that swap, to preserve my user folders...
Installation and Upgrade
My Downloads folder is filling up my C drive...how do I move it?
Folks, I don't want to move my Users folder. (Kari has an excellent tutorial on that. I did it on a previous system and that's not a solution for me.) My C drive is an SSD and my downloads are at 120GB. Sure, I can move things manually, but...
General Support
Stuck in infinite boot loop after attempting to move users folder
Machine: Alienware M17x R5 Laptop OS: Windows 10 Pro (upgraded from Windows 7 Pro) What caused the problem: 1. I wanted to change the locations of the users directory from C:\ (SSD partition that contains the OS) to W:\ (HDD) 2. I...
General Support
Best Way To Move Users Folder Back to System Drive With Programs
Hi! I have a computer that is stuck in an "automatic repair" loop. On this machine, the Users folder is on a separate physical hard drive than the system drive. I have concluded that I will have to reset the PC. What is the best way to move...
General Support
Can't move Music folder to another drive
I'm trying to move all of my documents to a new hard drive and I successfully did it with all of them except for the "Music" folder; each time I try to move it to a new location I get this error message: 67258 Is there a way to correct this?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:44.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums