Clean Install Windows 10  

Page 35 of 58 FirstFirst ... 25333435363745 ... LastLast
  1. Brink's Avatar
    Posts : 56,339
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #340

    You're most welcome.
      My Computers

  2. NavyLCDR's Avatar
    Posts : 15,515
    Windows 10 Pro
       #341

    Sys said:
    It's got the EFI partition alright, just not the MSR (3rd) partition shown in this tutorial. I had read about that
    in several places, but my new installation doesn't have it? I did use the recommended download link for the ISO.

    Thanks for the quick response!
    The MSR partition is hidden in Windows 10 disk management. You have to use a third party partition program like MiniTool Partition Wizard to see it.
      My Computer


  3. Sys
    Posts : 19
    Windows 10
       #342

    NavyLCDR said:
    The MSR partition is hidden in Windows 10 disk management. You have to use a third party partition program like MiniTool Partition Wizard to see it.
    Ahhh, yes I see it now with Acronis DD.

    Thanks NavyLCDR!
      My Computer

  4. ICIT2LOL's Avatar
    Posts : 6,377
    1010 Pro on all on various machines version 2004
       #343

    Hello Shawn mate I just followed the clean install without having upgrade and it didn't run that way so I went to clean install instead.

    I put in the ISO and about five screens later (it didn't follow the screens in the tutorial as such) the machine was downloading files etc I used the customise window and in less than ten minutes the OS id installed. It is telling it is activated and I have all the drivers on the system and usually one has to install stuff like wifi drivers etc to get the net.

    It seems almost freakish the way it did it and I am just guessing here that because the machine was a downgrade to 7 Pro originally that it had an activation code set up??

    Now I have done this just for an experiment and on a new drive and will this mean that if I flip my 7 drive back in it will work because it all seemed to easy??
      My Computer

  5. Brink's Avatar
    Posts : 56,339
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #344

    Hey John, :)

    What was different from the tutorial steps compared to what you seen?
      My Computers

  6. ICIT2LOL's Avatar
    Posts : 6,377
    1010 Pro on all on various machines version 2004
       #345

    There were bits that did not show up like the black screen with the choice on it for example just little stuff but after the dual boot was set up the main laptop sent my Kaspersky into some kind of super suspicious mode from the 7 partition.

    On the small laptop I am having little crashes now and then and even it setting it off on a chkdsk?? It is super sloqw too but I suppose it could be the spinner in it..
      My Computer

  7. Brink's Avatar
    Posts : 56,339
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #346

    John,

    If you mean the black screen like the screenshot under step 4, then that will only be available if you boot from installation media that was created for both 32-bit and 64-bit.
      My Computers

  8. galaxys's Avatar
    Posts : 134
    Windows 10 Home 64bit V1803
       #347

    I'm a little late to the party, but have successfully USB Clean installed W10 Home (from W7) on my 2010 older MSI U Light notebook! :)
    Tutorials were a great help!
    Actually seems faster...No turning back now!
      My Computer

  9. OldMike65's Avatar
    Posts : 106,624
    Windows10 Pro (x64) 20H2 19042.928
       #348

    galaxys said:
    I'm a little late to the party, but have successfully USB Clean installed W10 Home (from W7) on my 2010 older MSI U Light notebook! :)
    Tutorials were a great help!
    Actually seems faster...No turning back now!
    Great Job !!! You will love it I'm sure, may take a little time learning some things. Congratulation's galaxys!!!
      My Computers

  10. ICIT2LOL's Avatar
    Posts : 6,377
    1010 Pro on all on various machines version 2004
       #349

    Havetried three installs of 10 today and used three different sources of ISO -one I even downloaded fresh this afternoon and even tried it on a stick.

    Nowthe original 7 install on the main machine was the Pro version andyet I still get the Home version being installed and any attempt atactivating the install with my 7 key fails.

    Sohas the ISO been changedtoone of only the Home version.

    Ihave to say the other machines I installed 10 on ran 10 Pro eventhough one was 7 Pro originally the other Home 7. The other thing is that thosetwo machines were originally upgrades - would that have any bearingon my main laptop not installing the 10 Pro?? If so I will install abare bones 7 Pro and upgrade it if that is what it is going to taketo allow the Pro 10 to be installed.

    NBDuring the install fromthe disk/s and the stick ISO's I did not get the Here’show steps
    No4
    No7
    No8
    Theinstall steps went straight from No1 to 3 then to 5to 6 then to 9
    Ieven tried the gatherro method in the tutorial how to clean installwithout updating but it made no difference.
    AmI doing something wrong or has the Pro version been discontinued –I just don’t know what to do next.
      My Computer


 
Page 35 of 58 FirstFirst ... 25333435363745 ... LastLast

Tutorial Categories

Clean Install Windows 10 Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:48.
Find Us




Windows 10 Forums