Windows 10: How to Upload and Post Screenshots and Files at Ten Forums  

Page 4 of 6 FirstFirst ... 23456 LastLast

  1. Posts : 628
    7 and 10 on various machines
       25 Oct 2015 #30

    No mate the attachment is there under the post window but the drop down bar from the paper clip is blank.

    I did think coming home this morning maybe it is because I am running 7?? though I can see no reason really.

    Or is it just this machine she is now five years old but still quick - Toshiba Satellite L550 i5 @ 2.4Ghz, 8GB DDR3 1066MHz and a Samsung 850 EVO 250GB running 64bit Home.
      My ComputerSystem Spec


  2. Posts : 22,230
    64-bit Windows 10 Pro build 16241
    Thread Starter
       25 Oct 2015 #31

    What browser and site skin are you using?

    Test using IE11 with the "Modern" skin to see if you are able to select the uploaded image in the paperclip drop down arrow menu.
      My ComputersSystem Spec


  3. Posts : 628
    7 and 10 on various machines
       25 Oct 2015 #32

    Yes it is IE11 and I shall try what you have suggested.

    Edit Just found I am in modern skin.
      My ComputerSystem Spec


  4. Posts : 22,230
    64-bit Windows 10 Pro build 16241
    Thread Starter
       25 Oct 2015 #33

    Hmm, ok. Do you have IE11 maximized to see if you see the content of the paperclip arrow drown down menu then?
      My ComputersSystem Spec


  5. Posts : 628
    7 and 10 on various machines
       25 Oct 2015 #34

    Not real sure mate what you mean by maxing the IE11 SFC.PNG (117.8 KB)

    Now I ma on my Asus laptop and it seems to work fine - it is running 7 Pro though I don't quite see what difference it would make.

    Edit Nope it just will not work I dragged the image down from the drop down list at the paper clip and dumped it in the post as you can see but not in graphic form

    I am missing something here but what I don't know - don't worry I am not on this forum much anyway and I am just taking up your valuable time. I just don't know why it couldn't have been as simple as the 7 system was??
      My ComputerSystem Spec


  6. Posts : 628
    7 and 10 on various machines
       25 Oct 2015 #35

    Test AS SSD ROG 850 EVO.PNG (45.8 KB)

    One more try and the preview came up with the image ( a shot of my AS SSD run) I uploaded but the posting doesn't??
      My ComputerSystem Spec


  7. Posts : 22,230
    64-bit Windows 10 Pro build 16241
    Thread Starter
       25 Oct 2015 #36

    I meant full screen for maximized.

    You'll need to click on the listed uploaded image in the paper click icon arrow drop down menu instead to have it attach in post where your cursor is at.
      My ComputersSystem Spec


  8. Posts : 628
    7 and 10 on various machines
       25 Oct 2015 #37

    Ok the screen is maxed though I still keep the taskbar and Tabs + Favourites bar at the top.

    Now I click on the paper clip and it throws out a white bar and opens the Manage Attachments window > I browse to the pic > open up the attachment window so that I can see the Upload button > upload > close that window and the attachment is showing below the post screen window.
    I then go back to the paper clip and click the down arrow at the paper clip and it shows me the attachment > drag that to the post screen > the result you can see from the test one.
    However if I check the preview button first it shows me what I want to send in all it's glorious colours

    Now I am trying again have done what you have said and placed the cursor where I want the pic > then clicked on the pic / attachment and will see what happens Name:  AS SSD ROG 850 EVO.PNG
Views: 151
Size:  45.8 KB

    Edit I cannot believe it actually worked thanks yet again Shawn - but I have to say it seems overly convoluted compared to the old 7 system one
      My ComputerSystem Spec


  9. Posts : 22,230
    64-bit Windows 10 Pro build 16241
    Thread Starter
       25 Oct 2015 #38

    Great news. It's pretty much the same as at Seven Forums, but you have to manually attach it instead when using OPTION TWO.
      My ComputersSystem Spec


  10. Posts : 628
    7 and 10 on various machines
       25 Oct 2015 #39

    Ok Shawn mate am going to try it from the Toshiba now (had to have an hours kip after last night duty)
    Click image for larger version. 

Name:	10 UPDATE 2.PNG 
Views:	50 
Size:	104.4 KB 
ID:	44700
    Ok mate have got it now the only problem is if I didn't know the upload button is way out of shot in the Attachment window and when I drop that attach space down ie the pic is way off to my right and looks for all the worls like a blank space.
    If I could get the attach window to open to reveal the upload button and the drop down to be a tad shorter to keep the attachment in view it would be perfect but at least I can do it now.

    Thanks so much yet again for your tireless patience I owe you so much and well you must have 48 hours in your day to do what you do and a brain the size of Texas I cannot offer you any tips but if you ever break your leg give me a call I can fix that real quick - well first aid anyway
      My ComputerSystem Spec


 
Page 4 of 6 FirstFirst ... 23456 LastLast

Related Threads
General Tips How to Upload a Signature in Tutorials
How to Upload a Signature 1) Drag and drop the signature to your desktop. Note: If your signature has the dimensions at the bottom. Then you need to click on the signature so that it opens a new page and then drag and drop it onto your...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:34.
Find Us