Repair Install Windows 10 with an In-place Upgrade  


  1. Posts : 56,052
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #530

    GuyInDogSuit said:
    I tried this, and unfortunately it failed. I have the green thumbnails for images, which this is supposed to fix.
    Could you post a pic of what you're seeing? The "green thumbnails for images"?
      My Computers


  2. Posts : 339
    Windows 10 Pro x64
       #531

    f14tomcat said:
    Could you post a pic of what you're seeing? The "green thumbnails for images"?
    I successfully "upgraded" using the actual administrator account (thought mine already was....) yet I still have these green image thumbnails.
    Repair Install Windows 10 with an In-place Upgrade-untitled-1.jpg

    The default app reset didn't work, either. This is extremely annoying.
      My Computer


  3. Posts : 56,052
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #532

    GuyInDogSuit said:
    I successfully "upgraded" using the actual administrator account (thought mine already was....) yet I still have these green image thumbnails.
    Repair Install Windows 10 with an In-place Upgrade-untitled-1.jpg

    The default app reset didn't work, either. This is extremely annoying.
    Have no idea. Sorry. It's the properties of the image, probably. Is it a .jpg, .png, .gif ?? Right click it, click properties and post that box.
      My Computers


  4. Posts : 339
    Windows 10 Pro x64
       #533

    Which tab? Details? It's not just this picture. It's a lot of them that I've downloaded from the internet. I think it's more to do with Chrome being a retard than anything else. Last year, I started having issues where it would download a blank image. The thumb would be the generic blue photo icon, and if I open it, Windows Photo Viewer says it cannot open the image. I started using a bulk image downloader extension just for downloading single images like this, and while it worked for a while, now there's this crap with the green thumbnails.

    I would switch to Firefox but it lacks the extensions I use.

    Resetting the default apps did not fix it, even after a full reboot.
      My Computer


  5. Posts : 56,052
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #534

    GuyInDogSuit said:
    Which tab? Details? It's not just this picture. It's a lot of them that I've downloaded from the internet. I think it's more to do with Chrome being a retard than anything else. Last year, I started having issues where it would download a blank image. The thumb would be the generic blue photo icon, and if I open it, Windows Photo Viewer says it cannot open the image. I started using a bulk image downloader extension just for downloading single images like this, and while it worked for a while, now there's this crap with the green thumbnails.

    I would switch to Firefox but it lacks the extensions I use.

    Resetting the default apps did not fix it, even after a full reboot.
    Right click on the green thumbnail, then click properties.
      My Computers


  6. Posts : 339
    Windows 10 Pro x64
       #535

    f14tomcat said:
    Right click on the green thumbnail, then click properties.
    So just the first tab? Don't know what you're looking for. It only has the dates and sizes. It's just a jpg file. Properties doesn't give much more than that.

    Figured out why. It was "blocked." Once I checked that "unlock" tick-box and clicked OK, it shows the image thumbnail. How irritating.
      My Computer


  7. Posts : 56,052
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #536

    GuyInDogSuit said:
    So just the first tab? Don't know what you're looking for. It only has the dates and sizes. It's just a jpg file. Properties doesn't give much more than that.

    Figured out why. It was "blocked." Once I checked that "unlock" tick-box and clicked OK, it shows the image thumbnail. How irritating.
    Sometimes it's the smallest little things. Glad you got it fixed.
      My Computers


  8. Posts : 26,344
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #537

    GuyInDogSuit said:
    So just the first tab? Don't know what you're looking for. It only has the dates and sizes. It's just a jpg file. Properties doesn't give much more than that.

    Figured out why. It was "blocked." Once I checked that "unlock" tick-box and clicked OK, it shows the image thumbnail. How irritating.
    That's to protect you. Before you let something loose on your system that you've taken hours, days, or weeks to set up, it gives you a last chance to scan it with and AV or anti malware, being that it comes from another PC or server.
    Usually though, that doesn't happen with pictures, unless they were downloaded compressed as a .zip or .rar file.

    System security is never irritating.
      My Computers


  9. Posts : 2
    Windows 10 Pro
       #538

    A quick THANKS for this thread and the great information enclosed.

    Over the weekend my desktop blue-screened, then last night rebooted with a "repair" that almost destroyed the OS (Win10 1607). Start menu stopped operating (except right-click), File Explorer would bring only one window up at a time, multiple programs said they were corrupted, the desktop disappeared every ten minutes or so and forced a reboot, RUN did not work properly, PowerShell did not work properly, chkdsk was unable to run, a real mess. Also, SpinRite in level 2 did nothing, which is rare.

    The thread Solved Windows Resource Protection could not perform the requested operation - Page 4 - Windows 10 Forums was excellent in giving me some hope after sfc did not work. The instructions in the thread where this message is posted were excellent in guiding me to a set of solutions that solved the issue with about 6 hours of work. This is my main workstation for general work as well as digital video production and podcast production, so this was important to get running again.

    Thank you all for participating, contributing questions and answers. You convinced me to join the forum, although I hope I don't have additional problems to report.
      My Computer


  10. Posts : 61,520
    64-bit Windows 11 Pro for Workstations
    Thread Starter
       #539

    I'm glad we could help Mathews, and welcome to Ten Forums. :)
      My Computers


 

Tutorial Categories

Repair Install Windows 10 with an In-place Upgrade Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:04.
Find Us




Windows 10 Forums