MemTest86+ - Test RAM  

Page 6 of 7 FirstFirst ... 4567 LastLast

  1. Posts : 156
    10 Ent 64
       #50

    Ran mem86 ver 8.0 and it quit running after 4 passes and said not the 1 stick I tested, so will try the other but starting to think it may be either mb or drive problem because got errror to do chk disk twice in past week due to errors. Have other drives to change out and will try them.
      My Computer


  2. Posts : 1
    Win 10
       #51

    I am having issues getting the USB to boot. I have set my BIOS to boot from the USB as well as just manually specified what device to boot from, and then picking the USB drive. I have tried multiple USB sticks as well.

    I am trying to trouble shoot and issue on a Lenovo T570 and DL the Memtest86+ V5.01 (using the auto installer file).

    I know the USB sticks have worked as I used them in the pass to PXEboot to image machines.

    Any help or suggestions would be great. Thanks in advance.

    Any suggestions would be great.
      My Computer


  3. Posts : 156
    10 Ent 64
       #52

    It was the hard drive.
      My Computer


  4. Posts : 7,456
    Windows 10 Home 20H2
       #53

    I used "MemTest86 Free (Version 8.4)" to create a bootable SD card. Then, I copied the "EFI" folder from the SD card and pasted it onto a USB device, which became bootable too. The "EFI" folder works like a portable application.
      My Computer


  5. Posts : 1
    Windows 10
       #54

    Ran MemTest86+ 5.31b on 8GB ram overnight for 10 passes, and had 700,000+ errors. Test each of 2 sticks individually in both slots (so 4 tests) and got zero errors. Put the sticks back in their original positions and was getting zero errors until my 4 y.o. hit the restart button. When it booted back up, I started getting errors immediately. I rebooted it again, this time using the bios to boot into the USB drive and got zero errors. Ran it again for 1.6 passes booting directly to drive and got 40,000+ errors.

    I'm not sure what is happening. I'm trying to install Windows 10, but I'm getting BSOD every time. If I am able to get it installed without BSOD, it gets caught in an endless reboot cycle. Linux installed just fine and I had no problems booting into and using it.

    Any clue what is happening?
      My Computer


  6. Posts : 1
    Windows 10
       #55

    stopped after one pass


    Hi,
    I left Memtest86 5.31b running overnight and I noticed it only ran one pass and appears to be stopped. My system has 32GB RAM. I don't see any option to keep the test running.
    Also does the HDD disks keep spinning for the entire duration of the test?
    Thank you
      My Computer


  7. Posts : 21,424
    19044.1586 - 21H2 Pro x64
       #56

    @Brink - hello Shawn,
    OP hasn't been here for a long time.

    I just found out that Memtest86+ won't boot on my PC from UEFI - it was made following the OP instructions. I had to disable Secure Boot so Legacy mode was enabled - then it boot fine.

    Seems that others have had the same issue. Would you be kind enough to put a big red notice at the beginning of the OP after you confirm the accuracy of my comment that Memtest86+ doesn't work in UEFI mode. Thanks

    Side Note From: MemTest86 - Download now! (Memtest86, not to be confused with Memtest86+)

    "IMPORTANT: MemTest86 V9 images support only UEFI boot. On machines that don't support UEFI, MemTest86 will not boot. Please download the older V4 BIOS release of MemTest86 instead."
    Last edited by steve108; 28 Oct 2021 at 19:49.
      My Computer


  8. Posts : 21,424
    19044.1586 - 21H2 Pro x64
       #57

    @Brink - HI Shawn ,
    Memtest86+ only works with BIOS/Legacy - not UEFI. I thought you were going to add that to the OP red notice

    Also the bit about Memtest86 working in UEFI is confusing in the OP as this tutorial is about Memtest86+.
      My Computer


  9. Posts : 61,554
    64-bit Windows 11 Pro for Workstations
       #58

      My Computers


  10. Posts : 24
    Windows 10 Pro 21H1
       #59

    Hello

    After a series of BSODs and in-game crashes I ran memtest+ overnight to see if it came from my RAM. When I wanted to check the results after waking up the screen was black and I had to reboot the PC. Does it mean there is indeed a problem with my RAM?
      My Computer


 

Tutorial Categories

MemTest86+ - Test RAM Tutorial Index Network & Sharing Instalation and Upgrade Browsers and Email General Tips Gaming Customization Apps and Features Virtualization BSOD System Security User Accounts Hardware and Drivers Updates and Activation Backup and Restore Performance and Maintenance Mixed Reality Phone


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:06.
Find Us




Windows 10 Forums