Page 2 of 4 FirstFirst 1234 LastLast
  1.    08 Aug 2016 #10
    Join Date : Aug 2016
    Posts : 156
    Windows 10 home 64x

    Quote Originally Posted by urbanman2004 View Post
    You're welcome... On my friend's laptop I suspected it was the memory but had to be sure. Turns out it was and I had memtest running overnight and from the looks of the results it picked up within the first pass. Here's a pic I took of it back in April.
    Attachment 94863

    Not good
      My ComputerSystem Spec
  2.    08 Aug 2016 #11
    Join Date : Aug 2016
    Posts : 1
    windows 10 x64

    Quote Originally Posted by Ethelwulf View Post
    I have Used memory test before and got 20 passes .. therefore i did not try it again

    dabi says it took him 8 hours this i dont remember mine with 20 passes i think it was an hour or 2 max

    So I downloaded the V7 you have in the link ,,,, and i will give it a try

    thanks

    what is your reference ddr3 please ?
    i have test memtest86+ version 7.1. i have 6h40m time for 4 pass
    i have tried with memtest86+ version 5.1, i have 15h for 8 pass
    Last edited by theblackmage; 09 Aug 2016 at 02:38.
      My ComputerSystem Spec
  3.    05 Apr 2017 #12
    Join Date : Nov 2015
    Posts : 40
    Windows 10 Pro 64-bit

    I keep getting an error when using the USB memtest link. syslink error. It does complete however. Will try and run it later tonight before bed. Can I use Rufus to create a bootable USB and then copy memtest 86 ISO onto the USB? I have used it many times I should know this by now...
      My ComputerSystem Spec
  4.    09 Jul 2017 #13
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 792
    7 and 10 on various machines

    Gav mate I have burnt a CD (as per 7 tutorial) as I have no boot option for USB on this machine but cannot get the thing to boot.

    As far as the blue screen this morning is concerned I thought it was Microsoft collecting info but this evening realized it was just the screen letting me know there was a problem. Otherwise the machine is running ok as far as I know. I suppose I ought to wait and see if it happens again but I do have dumps showing memory corruption.

    Any thoughts about what I should do??
      My ComputerSystem Spec
  5.    09 Jul 2017 #14
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 792
    7 and 10 on various machines

    I don't want to seem to be boring but I am running out of ideas. I have now tried using the stick method and nothing happens - same as the disk (CD)

    Have tried different BIOS settings (SM and Secure boot etc ) too and now have lost my boot order it only lists the hard drive.

    I have removed what I think may have been the bad stick of RAM but I would really still like to run the test to make absolutely sure.

    Now just as an experiment tried booting the memtest on my tester machine and it will not go into the test on it either so I am really stuck with this one now.

    Any help would be really appreciated
      My ComputerSystem Spec
  6.    10 Jul 2017 #15
    Join Date : Sep 2015
    Posts : 13
    Windows 10

    Quote Originally Posted by ICIT2LOL View Post
    I don't want to seem to be boring but I am running out of ideas. I have now tried using the stick method and nothing happens - same as the disk (CD)

    Have tried different BIOS settings (SM and Secure boot etc ) too and now have lost my boot order it only lists the hard drive.

    I have removed what I think may have been the bad stick of RAM but I would really still like to run the test to make absolutely sure.

    Now just as an experiment tried booting the memtest on my tester machine and it will not go into the test on it either so I am really stuck with this one now.

    Any help would be really appreciated
    MemTest86+ - Test RAM Windows 10 BSOD Tutorials
      My ComputerSystem Spec
  7.    11 Jul 2017 #16
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 792
    7 and 10 on various machines

    Yes mate that is the very one I used and FWIW I did it from the Seven forum too the machine just will not let the memtest boot. I am sure it is probably wretched BIOS setting stopping but I have tried disabling secure boot enabling CSM etc etc ad nauseum but it just will not boot. Plus I did make sticks and several CD's on two different computers so I don't think they could both get it wrong I mean what is to get wrong??

    I either end you a with black screen and static cursor or a message that goes something like could not find and operating system so please use ctr alt del and to restart and insert the media.

    Now the only thing I have not tried is looking n the 8 forum because this machine was originally an 8.1 Pro that I bought downgraded to 7 Pro ad then accepted the 0 Pro upgrade wen it was free however without seeing it I am guessing I will give me the same directions
      My ComputerSystem Spec
  8.    11 Jul 2017 #17
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 792
    7 and 10 on various machines

    Ok well I went to the 8 forum and saw someone with exactly the same problem https://www.eightforums.com/software...esnt-boot.html

    Now I followed this to the letter again and the only difference was he formatted the stick to FAT32 so I used DISKPART to do all that and the went on to load the memtest as per tutorial it went ahead and formatted to to FAT32 anyway so I need not have bothered although I did not check the little recommended box this time. It gave me a error message at first but clicking on OK again it completed the install o the memtest.
    I took the stick to the machine and set secure boot to disable;e and CSM to enable and the boot order to the stick. Same thing it booted straight into Windows 10.
    So I thought what would happen if I removed the hard drive and just left the stick installed and powered up and low and behold memtest started so I am hoping this will solve this problem and will run the test tonight. I am at a loss as to why this has happened but it is working so why worry.
      My ComputerSystem Spec
  9.    11 Jul 2017 #18
    Join Date : Sep 2015
    Posts : 13
    Windows 10

    Quote Originally Posted by ICIT2LOL View Post
    Ok well I went to the 8 forum and saw someone with exactly the same problem https://www.eightforums.com/software...esnt-boot.html

    Now I followed this to the letter again and the only difference was he formatted the stick to FAT32 so I used DISKPART to do all that and the went on to load the memtest as per tutorial it went ahead and formatted to to FAT32 anyway so I need not have bothered although I did not check the little recommended box this time. It gave me a error message at first but clicking on OK again it completed the install o the memtest.
    I took the stick to the machine and set secure boot to disable;e and CSM to enable and the boot order to the stick. Same thing it booted straight into Windows 10.
    So I thought what would happen if I removed the hard drive and just left the stick installed and powered up and low and behold memtest started so I am hoping this will solve this problem and will run the test tonight. I am at a loss as to why this has happened but it is working so why worry.
    Good thinking using your head and cross your fingers man. Hope everything works out for you
      My ComputerSystem Spec
  10.    11 Jul 2017 #19
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 792
    7 and 10 on various machines

    Yep well all the same it does seems a tad ridiculous to have to go to those lengths but as long as it works ......
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Tutorial Category
Test
Simply to get enough posts so I can message Brink....
Chillout Room
Test
http://img.tapatalk.com/d/13/12/24/bu6eru9u.jpg 217JOBWTolg
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:08.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums