Loading
User profile: slwelch33
38 results
#48 - slwelch33
I have been waiting until now to be sure, but in the IP releases, I have been having issues accessing my Netgear NAS ...
I have been waiting until now to be sure, but in the IP releases, I have been having issues accessing my Netgear NAS (ReadyNAS 214). It seems that unless I have the IP address and ...
I have been waiting until now to be sure, but in the IP releases, I have been having issues accessing my Netgear NAS (ReadyNAS 214). It seems that unless I have the IP address and name entered into the "C:\Windows\System32\drivers\et ...
#359 - slwelch33
I have 2 (semi) dedicated HW machines (Gigabyte GA-Z97X-UD3H MB, i7-4790K, 32 GB Memory & KingWin KF-1002-BK Hot Swap ...
I have 2 (semi) dedicated HW machines (Gigabyte GA-Z97X-UD3H MB, i7-4790K, 32 GB Memory & KingWin KF-1002-BK Hot Swap racks). Each of these systems can be booted as 1) Win 7 Pro, 2 ...
I have 2 (semi) dedicated HW machines (Gigabyte GA-Z97X-UD3H MB, i7-4790K, 32 GB Memory & KingWin KF-1002-BK Hot Swap racks). Each of these systems can be booted as 1) Win 7 Pro, 2) Win 10 Pro, 3) Win 10 IP as well as several flavors of ...
#1000+ - slwelch33
I used to have this problem as I keep at least one machine with dual-boot capability with Linux and Windows. Doesn't ...
I used to have this problem as I keep at least one machine with dual-boot capability with Linux and Windows. Doesn't matter if it is dual-boot with one disk or like me, I shut down ...
I used to have this problem as I keep at least one machine with dual-boot capability with Linux and Windows. Doesn't matter if it is dual-boot with one disk or like me, I shut down the machine, remove the disk(s) and insert the other OS ...
#34 - slwelch33
Machine #1 is now up and running 15042 (as verified by winver, no watermark here either).I used Kari's UUP to ISO ...
Machine #1 is now up and running 15042 (as verified by winver, no watermark here either).I used Kari's UUP to ISO tutorial on Machine #2 and it seemed to work. Am writing the iso ...
Machine #1 is now up and running 15042 (as verified by winver, no watermark here either).I used Kari's UUP to ISO tutorial on Machine #2 and it seemed to work. Am writing the iso to a USB stick now. If this works, that would prove to me ...
#27 - slwelch33
CountMike, I have searched in $WINDOWS.~BT folder and every other folder in the C:\ drive, IT IS NOT THERE! The # 1 ...
CountMike, I have searched in $WINDOWS.~BT folder and every other folder in the C:\ drive, IT IS NOT THERE! The # 1 machine is booting now (84%). # 2 machine I have NOT clicked the ...
CountMike, I have searched in $WINDOWS.~BT folder and every other folder in the C:\ drive, IT IS NOT THERE! The # 1 machine is booting now (84%). # 2 machine I have NOT clicked the reboot button yet. ...
#25 - slwelch33
UUP was turned of with the Registry edits. Checked for the install.esd file before rebooting on the number 1 machine ...
UUP was turned of with the Registry edits. Checked for the install.esd file before rebooting on the number 1 machine. Still have not rebooted the number 2 machine. Have searched ...
UUP was turned of with the Registry edits. Checked for the install.esd file before rebooting on the number 1 machine. Still have not rebooted the number 2 machine. Have searched for "install.esd" in the entire C:\ folder, not there! ...
#23 - slwelch33
For me, there is no install.esd file! 2 computers, both downloaded, wanting to reboot - #1 rebooting now, the other one ...
For me, there is no install.esd file! 2 computers, both downloaded, wanting to reboot - #1 rebooting now, the other one I have not yet clicked the button! Has anybody else seen ...
For me, there is no install.esd file! 2 computers, both downloaded, wanting to reboot - #1 rebooting now, the other one I have not yet clicked the button! Has anybody else seen this. Does anybody know where the install.esd file disappeared ...

Insider Preview network discovery not working.

Windows Insider

#6 - slwelch33
Network discovery has FINALLY been fixed in IP 14936, I can actually see my NAS devices/shares again! Now, I got to see ...
Network discovery has FINALLY been fixed in IP 14936, I can actually see my NAS devices/shares again! Now, I got to see if I can get the Homegroup working properly again - leaving ...
Network discovery has FINALLY been fixed in IP 14936, I can actually see my NAS devices/shares again! Now, I got to see if I can get the Homegroup working properly again - leaving the Homegroup on all my machines and re-creating a new one ...

Can't see NAS in explorer build 14915

Windows Insider

#18 - slwelch33
I have Win 7 Pro installed on Living room media center PC, MBR media center PC & 2 of my "Play With" (see My System ...
I have Win 7 Pro installed on Living room media center PC, MBR media center PC & 2 of my "Play With" (see My System Specs) and these will NEVER migrate to Win 10! I use Windows ...
I have Win 7 Pro installed on Living room media center PC, MBR media center PC & 2 of my "Play With" (see My System Specs) and these will NEVER migrate to Win 10! I use Windows Media Center on both of the media PCs as well as the Play With ...

Insider Preview network discovery not working.

Windows Insider

#4 - slwelch33
I have this same issue for 14915 as well as 14926. BTW, 14901 works fine! I can map the NAS shares but the devices are ...
I have this same issue for 14915 as well as 14926. BTW, 14901 works fine! I can map the NAS shares but the devices are NOT visible in Network in Windows Explorer. I can see the ...
I have this same issue for 14915 as well as 14926. BTW, 14901 works fine! I can map the NAS shares but the devices are NOT visible in Network in Windows Explorer. I can see the shares using net view \\ but with net view, I get System error ...
Loading
Loading
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:11.
Find Us




Windows 10 Forums