Uninstalled Asus Realtek Audio Manager and now can't get sound to work  

Page 1 of 4 123 ... LastLast

  1. Posts : 20
    Windows 10

    Uninstalled Asus Realtek Audio Manager and now can't get sound to work

    Hi Folks,

    Over the last day I bought my first pair of USB headphones with a mic for youtube video creation. I have never had a USB headset before and installed the specific software to drive the headset audio. Did that, the headset didn't work, no audio at all, now here is the bit where so many of us do something stupid.....I uninstalled my current Azus Realtek audio manager, thinking that it might be conflicting with the headset software I just installed. So after doing that all sound whatsoever disappeared from my PC.

    I have tried many things, installing the Azus Realtek Audio Manager again, (I currently have it back now) but that does nothing, i have tried installing the realtek specific updated drivers from the realtek website, I have tried enabling/disabling in system tray, I have tried uninstalling/reinstalling from the device manager.

    Currently my sound icon in the system tray has a red x on it and when I click on it, it runs through a little troubleshooter which helpfully tells me that 'Audio services are not responding'. When I go to my services app and restart Windows Audio and the Windows Audio End Point Builder that does nothing to change the situation either. I can see my speakers and headphones in the playback devices section but they have no audio levels bar on the right hand side of them to show that they are emitting sound, also, hitting 'configure speakers' 'test' and 'disable' does nothing.

    For the record, I don't have a sound card on this machine, I just have 'Onboard High Definition Audio' as stated in my component list when I ordered this custom build.

    Any help anyone can throw me is greatly appreciated, Like I say, I have reinstalled all conceivable drivers known to man, I think it might be something more specific, something deeper in the systems that my futile attempts do not access.

    - Mantock
      My Computer

  2. Posts : 4
    Windows 10

    Have you tried a System Restore?
      My Computer

  3. Posts : 2,468
    Windows 10 Pro 64bit

    I have two places under device manager which shows audio - one near the top for audio devices & another near the end for audio, game. Have you checked that your set up to see if you're not missing another place to update the drivers?
      My Computer

  4. Posts : 2,585
    Win 11

    First, with a USB Headset (alone or with a mic) the PC's sound card is not used as the USB device converts the digital audio to analog (or converts the mic analog audio to digital for the USB bus.

    If you only have "High Definition Audio" for the PC sound that says the correct hardware sound driver is not installed and only the generic, basic function, Windows driver is installed.

    I would go to the ASUS site and get the chipset drivers for the motherboard and the correct hardware sound driver. Install the chipset drivers first, reboot the PC and then install the correct sound driver.

    If the audio service will still not start, there is a good chance the OS is corrupt (seen this before on here and other forums) and a reinstall is needed in this case.
      My Computers

  5. Posts : 20
    Windows 10
    Thread Starter

    Ok thanks for those suggestions fireberd. I will try those and report back, and Baset, I have also have that second load of sound things in the device manager, have tried updating them as well, to no avail. I looked into doing system restore Gramp but I don't have any system restore point so... yea.
    I looked into a reset as well but even the light reset would delete a ton of stuff I don't want it to, so thats only a last resort for me, but if my OS has been corrupted as fireberd suggests, that would have to be a clean reset. But then,, how would uninstalling the Asus Realtek Audio Manager cause my OS to be corrupt? I hope not
      My Computer

  6. Posts : 20
    Windows 10
    Thread Starter

    In my case isn't the correct audio sound driver the Azus Realtek audio manager? I mean, thats what I uninstalled to make my mess in the first place, I have tried installing updated realtek sound drivers as well to no avail
      My Computer

  7. Posts : 20
    Windows 10
    Thread Starter

    Ok guys,

    So tried those things and they didn't work, so in my pain I did a system restore to 48hrs ago, it worked, my sound now works as normal!!! I still have no clue exactly what it was BUT......I know now not to mess with the Azus Realtek Audio Manager!!!!
      My Computer

  8. Posts : 20
    Windows 10
    Thread Starter

    So, now that my PC is back to normal (not by solving the problem but by cheating and using system restore) I will make a new thread based on trying to get my USB headset to work, its an Element Gaming Helium 150 Gaming Headset

      My Computer

  9. Posts : 1,471
    Win10 Home x64 - 1809

    Hey Mantock,
    For my USB Logitech Headphones (with Mic) .. I have to Left Click on the Speaker Icon in Taskbar, there is a little arrow (^) from there I can set it to be the playback device.

    Ohhh and don't forget to set it back to your speakers when not using headset or you'll wonder why your speakers aren't working :)
      My Computers

  10. Posts : 20
    Windows 10
    Thread Starter

    Hi Eagle51, I'm afraid my audio dies when plugging in the USB headphones (despite having the audio driver installed and in the taskbar) and when going into the playback devices it's listed as 'Speakers - 2 USB Audio Device' when I try to configure or test the 'speakers' it does nothing, when I unplug them, sound resumes as normal from my normal desk speakers and my normal headset that plugs into the dedicated audio jacks
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:33.
Find Us

Windows 10 Forums