Low sound on ASUS X555LAB, Enhancements page frozen.


  1. Posts : 1
    Windows 10
       #1

    Low sound on ASUS X555LAB, Enhancements page frozen.


    Have spent several hours trying to fix low sound on my ASUS with no fix to the problem.
    It seems to be at 50% volume or lower no matter what I do. All audio is up to 100%.

    A quick fix I have used in the past, that used to work, was simply going to my audio enhancements and changing the settings. Since the auto update on my ASUS a few days ago, the enhancements page has been frozen. Don't know what else to do with my life besides suffer in the silence of my once "robust" laptop...
      My Computer

  2. fireberd's Avatar
    Posts : 2,417
    Win 10 Pro, 21H1
       #2

    Two things.
    1. "Refresh" the sound. Go to the Device Manager, Sound Video and Game Controllers section. RIGHT click on the entry for your sound (e.g. Realtek, Connexent, etc) and then LEFT click "Uninstall". DO NOT uninstall the drivers. Then restart the PC and when Windows starts it will detect and reinstall the sound. This fixes many flakey problems.

    2. If the Refresh does not work, go to ASUS and download the Windows 10 sound driver and reinstall it.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:26.
Find Us




Windows 10 Forums