Unable to get Audio Service running Solved

Page 1 of 2 12 LastLast
  1.    #1

    Unable to get Audio Service running

    Sorry if my post is in the incorrect are!?
    I've been using windows 10 since it started and never experienced audio problems until about a month ago, since when I have attempted every remedial notion I have found on the internet, this includes ensuring the

    • Remote Procedure Call (RPC)
    • Multimedia Class Scheduler
    • Windows Audio Endpoint Builder

    are running, troubleshooting and removing apps and things, also tried 'scannow'!
    Can somebody please help me?
    PS I am also Dual booting with Windows 7 and not experiencing any problems at all.

    CPU: Intel Core i5 3570K
    CPU Cooler: Xigmatek Loki SDS963
    OS Win 10/7
    Asus P8Z77-V LX2
    RAM: 8GB Corsair 1600 mhz Vengeance (2x4GB)
    HD 500GB S-ATAIII 6.0Gb/s
    OD: 22x DVD±RW DL S-ATA
    Graphics: NVIDIA GeForce GTX 650 Ti 1GB
    Sound card: On-board 7.1 Audio (RealTeck High definition Audio.
    Case: Xigmatek Asgard 382 Window
    PSU: 450W Corsair VS
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 15,246
    Windows 10 Pro x64 Build 1809

    Hi Jim.

    Not sure if I can help but in playback devices which devices are available? Which are grayed out. (Right click on speaker in systray.) Click on playback devices.

      My ComputerSystem Spec

  3. TairikuOkami's Avatar
    Posts : 3,806
    Home 1903 x64 10.0.18362.267

    Make sure, you have the latest driver, it has to be updated via device manager.

    Latest Realtek HD Audio Driver Version - Windows 10 Forums
      My ComputerSystem Spec

  4.    #4

    Hi Ken, no can do! there is a blank space where the 'speaker' icon should be but when I pass the cursor, I receive the message 'The Audio service is not running'? tried looking for sound and devices in Control panel but the .Sound settings will not open, sounds quite catastrophic? Pretty sure I have the latest driver but have noted a post this morning, that there is a new one so I will try that, thanks both!
      My ComputerSystem Spec

  5.    #5

    Re: Driver suggestion...'The best driver software for your device is already installed'
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 15,246
    Windows 10 Pro x64 Build 1809

    Rather than try to find the mystery cause I would suggest an in place repair / upgrade.

    Repair Install Windows 10 with an In-place Upgrade

    While this is not supposed to impact personal data I always recommend a backup to a device off machine.

    Read warnings in tutorial. This will take you to Creator's Update, just FYI.

      My ComputerSystem Spec

  7.    #7

    Hi Ken,
    To be honest, I am of the same mind? we could go round in circles for days on end, pretty sure it's something to do with 10, as it's working in 7, dual booting is also becoming a bit of a pain too! lol, I'll probably get my self a new dive and install FSX in a separate file, should be stable enough now I should think.
    Well, thanks for your time Ken, greatly appreciated!
    All the best.
      My ComputerSystem Spec

  8.    #8

    Update, unable to resolve so reinstalled fresh licensed copy on to new drive.
      My ComputerSystem Spec

  9. Caledon Ken's Avatar
    Posts : 15,246
    Windows 10 Pro x64 Build 1809

    Did that work, that is the new fresh copy?
      My ComputerSystem Spec

  10.    #10

    Yup, sorry didn't mention that! must have been an update or something?
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
Hi, So here's my audio setup. I have a GTX970 which is connected via HDMI 2.0 to my Vizio M70-C3 tv. My Vizio 5.1 Soundbar is connected via the included HDMI cable from the soundbar to the ARC hdmi port on the TV. What is happening is that...
Hi everyone! Firstly, thank you so much for reading this thread. I've been tearing my hair out all day regarding this problem, and while I feel I've made some progress in isolating the issue, I have no idea how to solve it. I have a Dell XPS...
Intel RST Service Not Running in General Support
I keep running into this and it is affecting my overall performance. It slows to a crawl at times, mostly when playing videos. Because videos are what I do, it is a problem. I've been chasing this for a while and can't find reliable...
My first new thread and pictures speak louder than words: 31400 Windows Defender is shown both running AND disabled. I have no third-party security or firewall. I am unable to select this service here (msconfig)-(but rightly set as 'Automatic' in...
So I've gotten fed up enough with the terrible windows search system. I went into services.msc and disabled the windows search service; then restarted my computer. However, "Cortana" is still listed in my task manager taking up 50mb of memory....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:11.
Find Us