Windows 10 cuts off the sound device when there is no playback ATM

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 2,508
    Win 11 Pro
       #11

    On the one with the ASUS Xonar sound card, make sure the on-board sound is disabled in the BIOS to avoid any problems. If both are enabled in Windows it could cause a conflict.
      My Computers


  2. Posts : 28
    Windows 10 Enterprise 64-bit
    Thread Starter
       #12

    Sure I disabled the onboard sound card since the first day I created my PC years ago. BIOS is completely configured by me, I always watch out for things like that.
      My Computer


  3. Posts : 2,508
    Win 11 Pro
       #13

    Just trying to eliminate the potentials.
      My Computers


  4. Posts : 2,508
    Win 11 Pro
       #14

    Since they both do the same thing, what is common (apps) with both? e.g Skype, whatever media players, etc.
      My Computers


  5. Posts : 28
    Windows 10 Enterprise 64-bit
    Thread Starter
       #15

    All even the system sounds. It applies to all things that have sound playback.
      My Computer


  6. Posts : 2,508
    Win 11 Pro
       #16

    There has to be something, probably in startup that is causing this. This is a very unique problem.
      My Computers


  7. Posts : 28
    Windows 10 Enterprise 64-bit
    Thread Starter
       #17

    I check msconfig for to disable services which I dont use but I dont touch the Microsoft services at all. Startup programs are clear in same way.
      My Computer


  8. Posts : 28
    Windows 10 Enterprise 64-bit
    Thread Starter
       #18

    You can think it as a screensaver for sound. When there is no animated image in display, display goes black. Same as sound. First I thought its a feature and can be disabled.
      My Computer


  9. Posts : 438
    Win 10 pro 1803
       #19

    what USB audiocard you have? since they use digital audio it might be that theres some setting that shuts the device when theres no signal detected coming to the amplifier/mixer/card. hence you need to enable the amplifier/device by having enough of "noise" from the digital line to make the device detect it correctly. as in, keep the audio high (30%++) on each case from the windows and lower the output sound from the speakers or the card itself.

    its common issue/setting on a digital mixers / amplifiers, however cant say for sure in this case cause i couldnt find of what device youre using?

    so i wouldnt put that to a microsoft side but the settings on the USB audio device.
      My Computer


  10. Posts : 28
    Windows 10 Enterprise 64-bit
    Thread Starter
       #20

    Xonar U7. Yet, problem exists on onboard Realtek audio too.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:21.
Find Us




Windows 10 Forums