Headset microphone not recording when headset is default audio device


  1. Posts : 5
    Windows 10 Pro x64
       #1

    Headset microphone not recording when headset is default audio device


    HelloSo three days ago I wiped all of my drives and installed Windows 10. I have a Corsair Vengenace 2100 headset. I installed the realtek drivers from ASUS download section for my motherboard and then I installed the headset drivers.The problem is that my headset does not record anything through the microphone if I set it to be the default device for audio output. If I have my other computer speakers as the default output device my microphone works just fine.This goes for all the USBs in the back of the motherboard. The headset works just great if I plug in the wireless reciever in the front of the computer.I have tried to reinstall the drivers multiple times and checked a bunch of different settings in the sound manager in windows but nothing seems to work.Have also googled all kinds of things but nothing seems to relate to my problem.I do not have any external sound card plugged into my computer.Thanks for any help provided!
      My Computer

  2. Chuck38's Avatar
    Posts : 17,128
    Windows 10
       #2

    Hi iBSOADed and welcome to TenForums,

    First of all, you shouldn't have had to worry about installing any drivers after installing Windows 10 as Windows should do that automatically.

    Have you tried using the Corsair Gaming Headset Setup program in the Downloads section of this page? VengeanceĀ® 2100 Dolby 7.1 Wireless Gaming Headset


    -Chuck
      My Computer


  3. Posts : 5
    Windows 10 Pro x64
    Thread Starter
       #3

    Chuck38 said:
    Hi iBSOADed and welcome to TenForums,

    First of all, you shouldn't have had to worry about installing any drivers after installing Windows 10 as Windows should do that automatically.

    Have you tried using the Corsair Gaming Headset Setup program in the Downloads section of this page? VengeanceĀ® 2100 Dolby 7.1 Wireless Gaming Headset


    -Chuck
    Hello and thanks for your reply

    I wasn't aware of windows 10 installing the drivers automatically. I uninstalled the realtek drivers and then let windows 10 install it's own after I had read about this after some googling.

    Yes, I did use those drivers from that page with the same results I'm afraid.
      My Computer


  4. Posts : 5
    Windows 10 Pro x64
    Thread Starter
       #4

    Bump
      My Computer

  5. Chuck38's Avatar
    Posts : 17,128
    Windows 10
       #5

    Have you checked to see if the microphone is disabled?

    To make sure that the microphone is not disabled, please follow the steps below.
    a. Right click on the volume icon and select Recording devices.
    b. Now, Right Click on an empty space and select, Show disconnected devices and Show disabled
    devices.
    c. Make sure that the Microphone is not disabled.
      My Computer


  6. Posts : 5
    Windows 10 Pro x64
    Thread Starter
       #6

    Chuck38 said:
    Have you checked to see if the microphone is disabled?

    To make sure that the microphone is not disabled, please follow the steps below.
    a. Right click on the volume icon and select Recording devices.
    b. Now, Right Click on an empty space and select, Show disconnected devices and Show disabled
    devices.
    c. Make sure that the Microphone is not disabled.
    It is not disabled no, apologies for the late reply.
      My Computer


  7. Chuck38's Avatar
    Posts : 17,128
    Windows 10
       #7

    iBSODed said:
    It is not disabled no, apologies for the late reply.
    Is there another computer you could test the headset on? Perhaps a friends computer?

    Did the headset work before Windows 10?
      My Computer


  8. Posts : 5
    Windows 10 Pro x64
    Thread Starter
       #8

    Chuck38 said:
    Is there another computer you could test the headset on? Perhaps a friends computer?

    Did the headset work before Windows 10?
    It worked great before Windows 10. So I don't think it's the headset. Also it works on the front IO ports.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:50.
Find Us




Windows 10 Forums