Weird buzzing noise in headphones and speakers while in games


  1. Posts : 99
    Win 10 Pro (2004)
       #1

    Weird buzzing noise in headphones and speakers while in games


    So I'm on the same setup I have always been... Nothing was changed. On Windows 7 I had no problem, on 8.1 it started and now on W10 I still can't get rid of it.
    Anytime I'm in game, no matter what game, I get this weird buzzing/humming/screeching noise that won't stop. It happens both on my built in speakers of the screen I'm using (Samsung SyncMaster P2770HD) and on my headphones (Razer Kraken). I even tried to plug my Sennheiser ear-phones to see if it has anything to do with that. Still noise.
    I tried switching plugs, uninstalling Realtek Audio Drivers, reinstalling Nvidia drivers, playing with all kinds of settings in game and Windows-wise. I just can't figure out what the problem is.

    My specs:
    i5 - 4460, GTX 970 G1, 8GB Ram, Gigabyte H97 Motherboard.
    I'm on the latest Windows 10 version with the latest drivers installed.

    Thanks in advance!
      My Computer

  2. CountMike's Avatar
    Posts : 18,327
    W10+Developer Insider + Linux
       #2

    The playback for microphone or line in may be too high, check in Realtek control panel and lower it, turn it down or mute it.
      My Computers


  3. Posts : 438
    Win 10 pro 1803
       #3

    grounding issue? as in loose cables or something similar?
      My Computer

  4. Stephanie's Avatar
    Posts : 14,586
    Windows 10 Professional x64
       #4

    BDani said:
    So I'm on the same setup I have always been... Nothing was changed. On Windows 7 I had no problem, on 8.1 it started and now on W10 I still can't get rid of it.
    Anytime I'm in game, no matter what game, I get this weird buzzing/humming/screeching noise that won't stop. It happens both on my built in speakers of the screen I'm using (Samsung SyncMaster P2770HD) and on my headphones (Razer Kraken). I even tried to plug my Sennheiser ear-phones to see if it has anything to do with that. Still noise.
    I tried switching plugs, uninstalling Realtek Audio Drivers, reinstalling Nvidia drivers, playing with all kinds of settings in game and Windows-wise. I just can't figure out what the problem is.

    My specs:
    i5 - 4460, GTX 970 G1, 8GB Ram, Gigabyte H97 Motherboard.
    I'm on the latest Windows 10 version with the latest drivers installed.

    Thanks in advance!
    I have heard of something like this before (only a suggestion) try reinstalling your network adapter.
      My Computer


  5. Posts : 99
    Win 10 Pro (2004)
    Thread Starter
       #5

    CountMike said:
    The playback for microphone or line in may be too high, check in Realtek control panel and lower it, turn it down or mute it.
    Didn't work
    batlhilz said:
    grounding issue? as in loose cables or something similar?
    I honestly don't know
    Stephanie said:
    I have heard of something like this before (only a suggestion) try reinstalling your network adapter.
    Didn't work
      My Computer


  6. Posts : 99
    Win 10 Pro (2004)
    Thread Starter
       #6

    Anyone, please?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:14.
Find Us




Windows 10 Forums