Latest Realtek HD Audio Driver Version

  1.    #2361

    oliver44 said: View Post
    My opinion that the sound is not strong at a lower volume as in previous versions, the sound was stronger at a lower volume in previous versions!
    I just went back to 8648 to test this as I thought the same thing....and on my system the Volume "Level" seems higher in 8648 than 8656 or 8668 ( skipped 8666), haven't quite decided if the "sound" is the same or not though...

    *** This from a Non-audiophile.....with "old" ears :)

    KB.
      My ComputerSystem Spec

  2.    #2362

    Cliff S said: View Post
    You obviously have no idea what your talking about.
    Browsers do sound different on how they play a compressed file, just like the different media players do, and there is a lot more going on in the background during playback(specially on Youtube) that is being done.
    Depending on how well everything is implemented, it affects the sound quality.
    I think you're more likely to notice a difference based on what you set your Windows sound sample rate settings to. YouTube will use 48 kHz if you let it serve you VP9 video, but it will use 44.1 kHz if you force it to use h264 instead. In those scenarios, it makes sense to set your Windows to match what YouTube will serve up otherwise Windows is going to re-sample it for you if you're set to 44.1 and playing VP9 on YouTube..
      My ComputerSystem Spec


  3. Posts : 1
    Windows 10 Pro 1809
       #2363

    Hello guys, hope you can help me.

    I've bought new PC with ASRock Z390 Extreme 4 motherboard, which has Realtek ALC1220.
    After I booted up and install some drivers from ASRock site including audio driver, that has version 8496_UAD_WHQL (ASRock > Z390 Extreme4), I tried to play some music on youtube and found it's way too loud comparing to my previous PC.

    Literally to listen with comfort level I had to decrease system volume to 15%. Then I've noticed explicit levels for front line and decreased it to 50%, so I'm able to increase system volume to 25-30%.
    100% is still impossible to listen, even with speaker's itself volume even lower than on previous PC.

    Speakers connected to standard lime color output, it's mentioned in motherboard documentation to use, if you have simple 2.0 system as I do.

    I've already tried to find something in bios (found nothing special), disabling all enchancements (had none), checking other software (have only Realtek Audio Console that was installed automatically by Windows).
    And also tried manual install of 6.0.1.8627 driver from first post. Nothing chanched except that Audio Console died, because it's not UAD driver. Reverted back, and magically it now sounds like 5-10% quieter (or it's just my brain joking).

    What else can I do? Or can you point where should I ask?
      My ComputerSystem Spec

  4.    #2364

    Kbird said: View Post
    I just went back to 8648 to test this as I thought the same thing....and on my system the Volume "Level" seems higher in 8648 than 8656 or 8668 ( skipped 8666), haven't quite decided if the "sound" is the same or not though...

    *** This from a Non-audiophile.....with "old" ears :)

    KB.

    KB, I also tried 8668 and I didn't find that "interesting".... so I reverted to the good old 8648!!! (Still the best sounding this year, for my ears!)
      My ComputerSystem Spec

  5.    #2365

    ddelo said: View Post
    KB, I also tried 8668 and I didn't find that "interesting".... so I reverted to the good old 8648!!! (Still the best sounding this year, for my ears!)
    I'm inclined to agree on that, versus 8648. This one is lacking something. Of course, we could always but a visualizer on it without eq at play and test that way, right?
      My ComputerSystem Spec

  6.    #2366

    Hi,

    ddelo said: View Post
    KB, I also tried 8668 and I didn't find that "interesting".... so I reverted to the good old 8648!!! (Still the best sounding this year, for my ears!)
    Agreed. That one has some life in it. And that for a humble opamp God forbid.!!!
    Why do I say that ? Well opamps, short for operational amplifier, are using massive amounts of NFB aka negative feedback. The output signal is fed back to the input creating a corrective loop, cutting corners, I know. This reduces overall distortion and output level to some extent.
    The general idea is that given enough NFB everything would sound the same as overall distortion levels are extremely low.
    But does it ?
    Nope, it does not IMHO.

    Anyhow, the big question is, can software manipulate this ? Sure it can, just as an equalizer can. Be that as an active device or as a piece of software.
    So, the upshot is that the humble opamp can be made to yield an ideal audio curve. Flat from say 16 Hz to 25KHz and way beyond.
    You'd want higher than the audible range but that's to do with phase rotations within the usual audio band.
    Phase is important for the image you perceive of the recording venue. Be that a studio or a live venue.

    Cheers,
      My ComputersSystem Spec

  7.    #2367

    At the time of this post, Realtek HD Audio Driver 6.0.1.8673 (FF00 = Generic) WHQL was released.

    Don't know if and when other options will be available for this update.
      My ComputerSystem Spec

  8.    #2368

    8673 is good.
      My ComputerSystem Spec


  9. Posts : 8
    win 10 ver. 1809 Os build 17763.404
       #2369

    Wonderful info. above in reading all about the Realtek and CAB instructions and this should put new light on learning about it and thanks to any and all who's contributed or sharing this info. !!!
    And Count Mike, i bought a "Boom" sound enhancer but have since uninstalled it but you might like to take a look at the site, if you do i can provide this link: The Best Equalizer With 3D Surround Sound for Windows

    I tried it out thinking that that might put in where Realtek left out and then found that i didn't want to really rely on that kind of enhancer and wanted more so to get real Realtek drivers and let that do its thing because actually i didn't think it improved that much once i installed and got it going. But it's nice creation of someone's and glad to at least learn that too of another feature available.

    - - - Updated - - -

    Hi Brink or someone:
    I am trying hard to obtain the Drivers that i found from a very good source i believe, & can provide the link here: No Realtek HD Sound Manager in Windows 10? Heres How to Get It. - YouTube << This' YT video that (without watching) you can see he includes the 64bit Realtek Driver and i downloaded and before i believe i had it installed but went to re-install and the reason was i wanted to see if i could find what version it was or was suppose to be because he doesn't really tell that part. I know that the drivers are not the most updated to go with this or this is how my present driver appears as far as in the device manager Realtek (R) Audio and to me i don't dig that or it's not becoming because it's not what I believe ... is better than this other one that i would prefer is the simplist way i can say it and to add off to that is my Pro Media Klipsch 2.1 speakers that they tell the tale and thus far we're missing some Bass and some telling that is for REAL! And takes me back to windows 7 and i wish it would but for now and here, i'm just trying to see if anyone can help me from the point of having zipware zip down or whatever it does it did but i still can't get it to relate to "update the 'Driver" and i just can't say please no more. ha sorry if i appear strange and it's late...but if you can address or connect what I'm asking i so appreciate any tries or ideas or without offense or anything else, i thank you if so and the posts here are awesome in that it presented more than i knew or know...and i still hope to find out. And either way, Thanks for the time if so, in this regard. !!
      My ComputerSystem Spec

  10.    #2370

    I think i found a problem in the latest Realtek HD Audio Drivers (UAD - ASUS Nahimic + Sonic Studio III integration) - latest version drivers: 6.0.1.8668, when I lower the sound volume to 0 from the windows and immediately return to a higher volume, the sound has a delay considerable!
      My ComputerSystem Spec


 

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:37.
Find Us