Latest Realtek HD Audio Driver Version

  1. johngalt's Avatar
    Posts : 1,722
    WinX Pro x64 IP current
       #2181

    Cliff S said: View Post
    dust on a 33 1/3 simulation
      My ComputersSystem Spec

  2.    #2182

    johngalt said: View Post
    Maybe my hearing is better than I thought then..... but I still prefer this one...

    Ryan McGarvey Blue Eyed Angel Blues | Relaxing Blues Rock Music 2018 | Audiophile Hi-Fi (4K) - YouTube
      My ComputerSystem Spec

  3. Cliff S's Avatar
    Posts : 23,482
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #2183

    johngalt said: View Post
    Seriously, listen to the different sound effects they use for the ambience.
      My ComputersSystem Spec

  4.    #2184

    Cliff S said: View Post
    Seriously, listen to the different sound effects they use for the ambience.
    At 1st I thought it was the Cart being pushed but then I wasn't so sure...I'm not what anyone would call an Audiophile....so thought i'd ask...

    KB
    Last edited by Kbird; 1 Week Ago at 14:22.
      My ComputerSystem Spec

  5.    #2185

    I would like to ask, which version can I install on my Dell Latitude E7270 (realtek alc3235 AFAIK) to have MaxxAudio app? I tried to install generic driver FF06 and it didn't install MaxxAudio.
      My ComputerSystem Spec


  6. Posts : 412
    Windows 7 Home Premium x64
       #2186

    erpster4 said: View Post
    well s0urce, it seems Realtek fixed this problem on their end starting with v6.0.1.8612 as the HDXRT4.INF file from 8612 HDA no longer installs the ICESound APO & ICESound service files and have transferred several "1043" SUBSYS IDs to the HDXRT4ICE.INF file that do support ICESound and will only install the ICESound files from the HDXRT4ICE.INF file instead of the HDXRT4.INF file.

    at last I can use newer HDA non-UAD drivers again (like 8612, 8619 & the latest like 8652) on my friend's M5A78L-M/LE USB3 board that has SUBSYS_10438576 in the HWID and not have the ICESound files running when choosing the HDXRT4.inf file.

    uninstall the existing drivers, reboot and clean install any HDA driver from at least 8612
    a follow up on my previous post: the problem with the ICESound APO & service files started back with 6.0.1.8390 as that one seemed to register the files and registry service entries w/ HDXRT4.INF as I downloaded & examined older HDA driver versions. so it took Realtek nearly a year to resolve the problem and make the ICESound files & reg entries install on a newer INF file and would no longer install those files with the HDXRT4.inf file beginning with 6.0.1.8612.

    since I had 8639 a few weeks ago, I have updated to 8652 and I'll keep using that until a new driver version between 8675 and 8700 comes out.

    adnage said: View Post
    I would like to ask, which version can I install on my Dell Latitude E7270 (realtek alc3235 AFAIK) to have MaxxAudio app? I tried to install generic driver FF06 and it didn't install MaxxAudio.
    I'm sorry to say this adnage but the FF06 drivers are incompatible with your Latitude E7270 laptop.

    You need the Dell customized Realtek HDA drivers like v6.0.1.6127 A12 (no other OEM/PC manufacturer has this special version; driver date is 10/01/2018) - though listed for Latitude E5270, E5470 & E5570 models; this one should work with the E7270; this driver pack includes HDXADCMA.inf, HDXADCMA6.inf & HDXADCMA7.inf files that no FF06 HDA driver pack can have & never included; only Realtek made this specialized version for Dell.
      My ComputerSystem Spec

  7.    #2187

    johngalt said: View Post
    Read this thread:
    * * *

    Thanks much JG!! Learning new things every day!!
      My ComputersSystem Spec

  8.    #2188

    Cliff S said: View Post
    I'm going to mention this again because it's very important for the ROG version:

    Right after the installation reboot go to Windows Store and search for updates to update your Realtek Audio Console BEFORE opening the console.
    Attachment 227411


    Attachment 227412
    So why is this? I've never done it....should I be?
      My ComputerSystem Spec

  9. Cliff S's Avatar
    Posts : 23,482
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #2189

    Guitarmageddon said: View Post
    So why is this? I've never done it....should I be?
    When the Nahimic drivers get updated, so does the Realtek Audio Console(RAC).
    It does it automatically in the background too(update), but if you try to open it before it does, or while it does, RAC will crash on you.
    If you don't open it and just paly media like normal, it's no problem, and RAC is just a UI to change settings.

    In my case though, some times after an update, my sound bar gets reset from Amplify Level Extreme, down to Performance, making the sound a little quieter, and I need to open RAC to change it back.
      My ComputersSystem Spec

  10.    #2190

    erpster4 said: View Post
    well s0urce, it seems Realtek fixed this problem on their end starting with v6.0.1.8612 as the HDXRT4.INF file from 8612 HDA no longer installs the ICESound APO & ICESound service files and have transferred several "1043" SUBSYS IDs to the HDXRT4ICE.INF file that do support ICESound and will only install the ICESound files from the HDXRT4ICE.INF file instead of the HDXRT4.INF file.

    at last I can use newer HDA non-UAD drivers again (like 8612, 8619 & the latest like 8652) on my friend's M5A78L-M/LE USB3 board that has SUBSYS_10438576 in the HWID and not have the ICESound files running when choosing the HDXRT4.inf file.

    uninstall the existing drivers, reboot and clean install any HDA driver from at least 8612
    That's good information, erpster4. I can confirm that on my machine.

    Thanks for those findings :)
      My ComputerSystem Spec


 

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:01.
Find Us