Latest Realtek HD Audio Driver Version

  1.    #2051

    cocori002 said: View Post
    The same... not working.
    What is not working, sound or driver installation ?
      My ComputersSystem Spec

  2.    #2052

    CountMike said: View Post
    What is not working, sound or driver installation ?
    Sound, the installation finished perfectly.

    With previously drivers downloaded from here didn't have problems, the only thing I want from here was the driver pack include the MBAPO.dll but it's optional!
      My ComputerSystem Spec

  3.    #2053

    cocori002 said: View Post
    Sound, the installation finished perfectly.
    What output are you using and on which device? Did you check in Control panel > Sound if it's default ?
      My ComputersSystem Spec

  4.    #2054

    CountMike said: View Post
    What output are you using and on which device? Did you check in Control panel > Sound if it's default ?
    I'm using the rear panel [green/orange/black holes] with a logitech z506 device, yes it's the default but something it's wrong because with the windows setup mené of the device where I can choose stereo, 5.1, ETC. I can't try the sound because that show me a warning.
      My ComputerSystem Spec

  5.    #2055

    cocori002 said: View Post
    I'm using the rear panel [green/orange/black holes] with a logitech z506 device, yes it's the default but something it's wrong because with the windows setup mené of the device where I can choose stereo, 5.1, ETC. I can't try the sound because that show me a warning.
    Realtek HD Audio manager is no help either ? Dd you look at Audio service, is it running ?
      My ComputersSystem Spec

  6.    #2056

    Cliff S said: View Post
    For ROG's Sonic Studio 3 to work, you only have 3 choices for driver

    1. Get the ones for your motherboard/laptop on it's Drivers and Tools page, and wait for them to get updated(don't hold your breath though)

    2. Get them here: Asus

    3. Best choice(I use tis one) at this thread at ROG forum the first post as they have the most current drivers that have ROG support infused: [DRIVERS] Realtek HD Audio (UAD)

    Don't use the top Stand alone, instead use the one in the section
    Realtek HD Audio Drivers with Realtek Audio Control
    +
    Sonic Studio III with Sonic Studio Link & Sonic Radar III
    Attachment 225858
    Oh and after updating it's good to open store app and check for updates immediately after reboot(prevents UWP app freezing).
    Tried:
    1. It's only 8437. It's older beside the 8549 from MS Catalog.
    2. 3. Tried two times all steps from that link from ROG Forum but didn't worked any of this. When I tried to install the Sonic studio, gives same error: must install audio driver first.
    So uninstalled all, cleaned with Driver store explorer, restart, cleaned all with CCleaner, restart and installed 8549 from MS Catalog and after restart, installed Sonic studio, without problems.
      My ComputerSystem Spec

  7. Cliff S's Avatar
    Posts : 23,895
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #2057

    emilcioran99 said: View Post
    Tried:
    1. It's only 8437. It's older beside the 8549 from MS Catalog.
    2. 3. Tried two times all steps from that link from ROG Forum but didn't worked any of this. When I tried to install the Sonic studio, gives same error: must install audio driver first.
    So uninstalled all, cleaned with Driver store explorer, restart, cleaned all with CCleaner, restart and installed 8549 from MS Catalog and after restart, installed Sonic studio, without problems.
    One problem is I can't find what Realtek chip you have.
    On the site for your laptop, it only mentions watts and how many side firing speakers you have(typical these days, under specifications more about the bling-bling than the actual hardware

    In device manager open Sound, video, and game controllers,
    open Realtek properties.
    go to details tab,
    use dropdown to Hardware Ids
    Click image for larger version. 

Name:	Image 008.png 
Views:	1 
Size:	77.7 KB 
ID:	225886
      My ComputersSystem Spec

  8.    #2058

    It's ALC 0295.
    Click image for larger version. 

Name:	Annotation 2019-03-01 191127.jpg 
Views:	63 
Size:	30.2 KB 
ID:	225887
      My ComputerSystem Spec

  9. Cliff S's Avatar
    Posts : 23,895
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #2059

    On driver sites for ROG it goes 290, 292, then jumps to 298, that maybe the problem, it's a specific chip for the laptop, and only can be updated either at the products download page or through device manager/MS catalogue.
      My ComputersSystem Spec

  10.    #2060

    Thanks for your help.
    Suspected this but wanted a second opinion to be sure.
    Thanks again.
      My ComputerSystem Spec


 

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:50.
Find Us