Latest Realtek HD Audio Driver Version

  1.    #2031

    Cliff S said: View Post
    Still no mention of 8642 in the ROG forum yet, but I'll keep looking every once and a while.

    Check it, 8642 is now available there.
      My ComputerSystem Spec

  2.    #2032

    pietcorus2 said: View Post
    I think its much better , maybe one of the best so far............!
    You sure? might be my setup? Bass sound better but the Top end seems distorted... on headphones though here...

    *** take with grain of Salt ...I am no Audiophile and couldn't whistle a tune to save my life :)
      My ComputerSystem Spec

  3. Cliff S's Avatar
    Posts : 24,411
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #2033

    asturias7 said: View Post
    Check it, 8642 is now available there.
    Got it, thanks.
    And the bass thumps again!
      My ComputersSystem Spec

  4.    #2034

    Criss said: View Post
    Well for me, settings the microphone to "listen to this device" and muting or changing the Microphone Playback volume slider has no impact, nothing changes, only when chaning the Microphone Recording slider. Can you test this and report back if its the same to you? I'm using driver version 8573
    Thanks
    Can you guys check if this bug affect you as well? I am on the latest drivers and control panel

    Thank you
      My ComputerSystem Spec


  5. Posts : 507
    Windows 7 Home Premium x64
       #2035

    Criss said: View Post
    Can you guys check if this bug affect you as well? I am on the latest drivers and control panel

    Thank you
    I don't have this problem on many of my computers using Realtek audio [I have an old HP m8417c desktop PC using Realtek alc888s, a custom built PC using gigabyte ga-78lmt-usb3 r2 board using Realtek alc892 and two laptops [a Toshiba & a Sony vaio laptop using realtek alc269]

    post the specs of the affected computer, Criss (run either Speccy or msinfo32.exe to gather info about your computer)
      My ComputersSystem Spec


  6. Posts : 507
    Windows 7 Home Premium x64
       #2036

    ddelo said: View Post
    8639_UAD_WHQL_Nahimic_1300_2019_0226_135655.zip, ddelo.

    the "1230" & "1240" versions of 8639 have slightly older Nahimic components
      My ComputersSystem Spec

  7. johngalt's Avatar
    Posts : 1,816
    WinX Pro x64 IP current
       #2037

    So, a few are saying 8642 > 8639, and most of you are saying 8633 > 8639.

    So, how does 8642 fare when compared to 8633?
      My ComputersSystem Spec

  8.    #2038

    8642 ...........
      My ComputerSystem Spec

  9.    #2039

    erpster4 said: View Post
    I don't have this problem on many of my computers using Realtek audio [I have an old HP m8417c desktop PC using Realtek alc888s, a custom built PC using gigabyte ga-78lmt-usb3 r2 board using Realtek alc892 and two laptops [a Toshiba & a Sony vaio laptop using realtek alc269]

    post the specs of the affected computer, Criss (run either Speccy or msinfo32.exe to gather info about your computer)
    The motherboard is a Asus Z390i Strix, using Windows 10 1809 Pro X64 installed the latest UWP realtek driver 8642
    For me they Microphone Playback volume does nothing, only the Recording Volume lowers the microphone volume
      My ComputerSystem Spec

  10.    #2040

    johngalt said: View Post
    So, a few are saying 8642 > 8639, and most of you are saying 8633 > 8639.
    So, how does 8642 fare when compared to 8633?
    I didn't mind 8639 vs. 8633, though something was a bit off "in the mix" I guess. But 8642 is definitely much better now here.
      My ComputerSystem Spec


 

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:32.
Find Us