Latest Realtek HD Audio Driver Version

  1.    29 Dec 2018 #1811

    Cliff S said: View Post
    You need to unpack the cab file with something like 7Zip and then direct device manager to install from the extracted folder.
    That’s what I did. Used 7zip to extract the CAB to the desktop. Then selected the extracted folder through Device Manager. Keep getting the same message that I already have the latest drivers installed.
      My ComputerSystem Spec

  2. Cliff S's Avatar
    Posts : 23,165
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       29 Dec 2018 #1812

    Then you probably do
    Current version is R2.82 is not the "driver version", that's more like just the codec pack version, for HDA(high definition audio), a codec pack type for the different Windows version if you will.

    Look closely at this list
    click to enlarge Click image for larger version. 

Name:	image.png 
Views:	13 
Size:	147.1 KB 
ID:	218983
      My ComputersSystem Spec


  3. Posts : 3
    Windows 10 Pro x64 v1809 RS5
       29 Dec 2018 #1813

    First of all Wish Happy New Year 2019 to everyone!

    I cannot find options for playback devices, only for recording devices.
    I used simultaneously audio streams for back and front panel because of headset usage but now this option seems to be missing. To my prior computer there were options for Playback devices too.
    If I uninstall Realtek's drivers, the Generic Windows 10 High Definition Audio Drivers give me the option to have two separate audio streams for speakers and headset.

    Realtek High Definition Audio (ALC1220)

    I place two pics, what I see and what I should see. Does anyone have same issue or any ideas?

    Thank you in advnce!!

    Click image for larger version. 

Name:	what-I-see.jpg 
Views:	2 
Size:	104.2 KB 
ID:	218989Click image for larger version. 

Name:	how-it-shoud-be.jpg 
Views:	1 
Size:	68.4 KB 
ID:	218990
      My ComputerSystem Spec


  4. Posts : 14
    Windows 10 Pro 64-bit
       29 Dec 2018 #1814

    *Post removed*

    Nevermind.
    Last edited by FireSky; 29 Dec 2018 at 12:15.
      My ComputerSystem Spec

  5.    29 Dec 2018 #1815

    So my current driver version is 6.0.1.8186.
    Like I was saying in my previous posts, I am trying to update to the latest version. Extracting the CAB files to whatever location using 7zip.
    When I choose the extracted folder during manual driver update through device manager, I keep getting the same message that I already have the best driver installed.

    Surely there must be a workaround..?
      My ComputerSystem Spec

  6.    29 Dec 2018 #1816

    shotta287 said: View Post
    That’s what I did. Used 7zip to extract the CAB to the desktop. Then selected the extracted folder through Device Manager. Keep getting the same message that I already have the latest drivers installed.
    Hi,

    Try this get the latest driver from necacom website extract only the ff00 one.
    Then go to device manager uninstall all realtek high definition ones there are 3 of them one gives you the option to uninstall driver too .
    restart your pc then go to the one for video games video and audio update those 1 of them wil work you see in the ff00 folder there 2 maps 32 bit and 64 bit use the one you need for your system so if you have 64bit windiws use the 64 one if you got the other use the other .
    That way it works .

    grtz
      My ComputerSystem Spec

  7.    29 Dec 2018 #1817

    Possible issue with the 8603 FF00 files. The setup.exe works, but if you try instead to use the device manager update process you get a dialog box that says "The data is invalid."
      My ComputerSystem Spec

  8.    29 Dec 2018 #1818

    Sunspark said: View Post
    Possible issue with the 8603 FF00 files. The setup.exe works, but if you try instead to use the device manager update process you get a dialog box that says "The data is invalid."
    Hi,

    Thats strange i did it with device manager and it worked.
    Verry strange it doesnt work

    Grtz
      My ComputerSystem Spec

  9.    29 Dec 2018 #1819

    Soxa said: View Post
    Hi,

    Thats strange i did it with device manager and it worked.
    Verry strange it doesnt work

    Grtz
    I'm on Windows 7, I'll take a look at the next version. For now, 8597 is fine, though to be fair, I did install that one with the setup.exe so I don't know if it also would put up the same data invalid error.
      My ComputerSystem Spec

  10.    29 Dec 2018 #1820

    Sunspark said: View Post
    I'm on Windows 7, I'll take a look at the next version. For now, 8597 is fine, though to be fair, I did install that one with the setup.exe so I don't know if it also would put up the same data invalid error.
    Hi,

    Ah i am using windows 10 maybe thats why it wont work

    Grtz
      My ComputerSystem Spec


 

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:18.
Find Us