Realtek not showing recording device under advanced settings


  1. Posts : 2
    Windows 10
       #1

    Realtek not showing recording device under advanced settings


    I've had this problem with my razer kraken headset with sound being played back through the mic. My friend has an identical pare that he had the same problem with. To fix it he simply went into Realtek HD Audo Manager and when to device advance settings and checked "Seperate all input jacks as independent input devices" and bam! NO more sound from his end.

    I went to check to see if I could do the same and all I found under device advanced settings was playback devices. No recording devices.

    Any help would be GREATLY appreciated!
      My Computer

  2. fireberd's Avatar
    Posts : 2,301
    Win 10 Pro, 20H2
       #2

    My Realtek HD manager only has the playback too, ASRock Z77 Professional Fatl1ty motherboard. I have the latest Realtek driver.

    I used to have an ASUS Z77 motherboard on another desktop and it had a different look and options in the Realtek HD Manager.

    If the Razer Kraken headset is USB, it has nothing to do with the PC sound. It is a separate sound device and connects digitally with the PC.
      My Computers


  3. Posts : 2
    Windows 10
    Thread Starter
       #3

    It's not usb. I have an asrock z77 as well, Extreme4. Damn. Is there any known fix out there?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:08.
Find Us




Windows 10 Forums