Realtek HD Universal Driver headphone detected but no audio  


  1. Posts : 144
    windows 10
       #1

    Realtek HD Universal Driver headphone detected but no audio


    hi,

    i have installed "Realtek HD Universal Driver6.0.9363.1" from my manufacture mobo

    Realtek HD Universal Driver headphone detected but no audio-immagine_2022-07-21_173408426.png

    When i connect the headphone to jack 3.5 front panel, the device is total recognize but i have not any sound

    Also Realtek audio console detect the headphone but not audio at all.How can i fix ?

    thanks


      My Computer


  2. Posts : 1,091
    Windows 10
       #2

    Your front audio panel is a 2nd audio output and probably set as a separate stream. Right now your front panel is set as default communications device (i.e. when you use skype), not when you use it for playing youtube video.

    Therefore when you play some audio (like spotify), it will send the audio to the back audio jack to computer speakers as a 1st stream. At the same time, you can send a different audio (i.e. from a youtube video) to the front audio panel to headphones.

    Sine you are not playing a second audio source, your 2nd audio output doesn't have any audio source to play.
      My Computer


  3. Posts : 144
    windows 10
    Thread Starter
       #3

    hi,

    the only way to recognize the front panel headphone is to setting "separate stream" from Realtek audio Console.

    i also tryed disconnect the speaker output back the PC and set the headphone as default device for playing without success, no audio from headphone.

    I would like to know if is a hardware or software(relatek driver or windows updates) issue ....
      My Computer


  4. Posts : 1,091
    Windows 10
       #4

    What do you mean "recognize"?

    It's not a separate item if you didn't set it as a separate stream. When you plug in your headphone in the front audio panel, the computer speakers in the back would mute. Check your headphone's physical volume knob.
    Last edited by sandyt; 22 Jul 2022 at 11:54.
      My Computer


  5. Posts : 144
    windows 10
    Thread Starter
       #5

    if i not use the "separate stream" option from realtek audio console the 2nd audio output is not aviable from audio setting as you can see from my screen.(headphone picture)
      My Computer


  6. Posts : 1,091
    Windows 10
       #6

    3.5mm front panel is not a separate item (unless you specifically set it up as a separate stream). This is not an USB headphone or a Bluetooth headphone which is shown as a separate item.

    You plug in your computer speakers in the back. You set it up as a single device (not as a separate stream). You play some audio, the rear speakers will make sound. Then you plug in the headphone in the front panel, your rear computer speakers will mute automatically and the sound will go to your front panel headphone.
      My Computer


  7. Posts : 144
    windows 10
    Thread Starter
       #7

    ok, i understand your explanation, the problem is that i have not audio from headphone connected in the front panel regardless the configuration of the separate stream.

    I had made separate stream for check and troubleshooting
      My Computer


  8. Posts : 1,091
    Windows 10
       #8

    When you plug in your headphones in the front panel, does your computer speakers in the rear mutes (when you set it to single stream only).

    If it mutes, then check your headphones physical volume knob.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:52.
Find Us




Windows 10 Forums