Audio disabled in bios, now no option to enable it again is gone fix?

Page 1 of 3 123 LastLast

  1. Posts : 28
    windows 10
       #1

    Audio disabled in bios, now no option to enable it again is gone fix?


    Hi Any suggestions? Thanks
      My Computer


  2. Posts : 140
    Windows 10
       #2

    Can you give us any more details--like which computer you have?
      My Computer

  3. spunk's Avatar
    Posts : 3,568
    Windows 11 Pro 64 Bit 21H2
       #3

    Is this the HP dv5-1150us listed in your Profile?
    Using your Arrow and Enter key select Audio, pressing Enter should allow you to change the Value from Disabled to Enabled, if not,
    Please attach a photo of the Bios showing the Audio is Greyed out and cannot be Enabled with your smart phone or camera.
      My Computer


  4. Posts : 28
    windows 10
    Thread Starter
       #4

    Sorry about that, it is Dell 790 refurbished with a A19 bios.

    There is No options to Enable any where mainly because the Sound went on it. I only disabled the Audio in Bios to use a separate sound card ( that is not integrated) I found out later that I did not have to disable the integrated sound after all, but now I cannot get the option to enable it again. there is a little square box on the bios screen where you can run a full test, or Disable the Audio it past all the test so that's why I tried what I did, now when I go back into the bios the Audio box is no longer there, they said Microsoft has it hidden once you disable it, but where is what I need to know, I know you can go to sound properties and right click to enable it but since my sound stop working all I get is "NO AUDIO OUTPUT DEVICE INSTALLED"!
      My Computer

  5. SoFine409's Avatar
    Posts : 1,451
    Win10 Pro
       #5

    tomsw10 said:
    Sorry about that, it is Dell 790 refurbished with a A19 bios.

    There is No options to Enable any where mainly because the Sound went on it. I only disabled the Audio in Bios to use a separate sound card ( that is not integrated) I found out later that I did not have to disable the integrated sound after all, but now I cannot get the option to enable it again. there is a little square box on the bios screen where you can run a full test, or Disable the Audio it past all the test so that's why I tried what I did, now when I go back into the bios the Audio box is no longer there, they said Microsoft has it hidden once you disable it, but where is what I need to know, I know you can go to sound properties and right click to enable it but since my sound stop working all I get is "NO AUDIO OUTPUT DEVICE INSTALLED"!
    Well I’m not sure but if there is a switch in the BIOS to reset it to default values that might restore the sound options. If you’ve customized any of your BIOS setting then you would need to reset them after you do the reset.
      My Computers


  6. Posts : 28
    windows 10
    Thread Starter
       #6

    The Audio was on this list, which one do I highlight to load to Default to get back the Audio tab? Open image in new tab or window. let me know if image is visible, Thanks

    Attached Thumbnails Attached Thumbnails Audio disabled in bios, now no option to enable it again is gone fix?-thumbnail.jpeg  
      My Computer


  7. Posts : 193
    Win 10 - 21H1
       #7

    Hello, is your new soundcard still connected? It is possible that when you connected it, it auto disabled the integrated sound and removed the option. You could try removing your new card and seeing if it came back, but then when you connect it back up, I'll bet it is disabled.
      My Computer

  8. MaloK's Avatar
    Posts : 1,432
    Windows 7 Pro
       #8

    tomsw10 said:
    The Audio was on this list, which one do I highlight to load to Default to get back the Audio tab? Open image in new tab or window. let me know if image is visible, Thanks
    Under system Configuration > Audio, I don't think you need to reset anything.
      My Computers


  9. Posts : 28
    windows 10
    Thread Starter
       #9

    tidy sean, you might have been right except the New sound card did not work it seems to be defective, they are sending me a new one. btw as i mentioned i unchecked the box in the bios myself.
    as suggested i may try the system configuration back to default, Is there anything i should know before trying it. I have no special settings in bios that i know?
      My Computer


  10. Posts : 193
    Win 10 - 21H1
       #10

    Hi, ah, so you have removed the new soundcard and the option did not come back? You should be fine resetting to default settings.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:26.
Find Us




Windows 10 Forums