No Audio Audio Device Installed


  1. Posts : 4
    Windows 10
       #1

    No Audio Audio Device Installed


    HP ZBook Studio G3 running W10 21H1 (OS Build 19043.964). I have run the troubleshooters, updated / reinstalled the drivers and uninstalled / deleted the drivers then re-install. In BIOS, I run the Audio Test and I can hear the beep test sound.

    Device Mgr is clean, but none of the sound devices / mic are detected or work. I've run out of ideas.
    Attached Thumbnails Attached Thumbnails No Audio Audio Device Installed-w10_devmgr_sound.png   No Audio Audio Device Installed-w10_soundsetting.png  
      My Computer


  2. Posts : 34,948
    Win 10 Pro (1903) (2nd PC is 21H2)
       #2

    Hi, history: (so often omitted my posters):
    - When did audio last work for you?
    - With which build was that?
    - What has happened since it last worked?

    Noted you're using 21H1 and Conexant. Problems with Conexant drivers have been reported through several Windows updates (see News section threads).

    Basic ideas from HP here, but I doubt these will really help:
    https://support.hp.com/gb-en/document/c01950055

    What does the audio troubleshooter report - including any detailed reports?


    Try downloading the audio drivers specifically approved for your device: is this yours?
    https://support.hp.com/gb-en/drivers...tation/8934839
      My Computers


  3. Posts : 4
    Windows 10
    Thread Starter
       #3

    No Audio Output Device Detected


    The Audio was working fine up to last month. I am enrolled in the MS W10 Insider Program -- I am enrolled in the Beta Channel, not the bleeding edge Dev Channel.
    There was a 21H1 "Quality" Update that caused a repeated GSOD (Bad Pool). I had to rollback to uninstall it. That issue was traced back to Intel Rapid Storage app, which I uninstalled.

    The Laptop has been rock solid since -- sometime after is when I noticed the issue with the sound devices. I know about the past issues with Conextant ISST and W10. I have done all that has been suggested so far -- built in troubleshooters can not detect any issue The Sound Devices do not work when my PC is Docked using the Thunderbolt 3 connection - which should be using the HP Dock Audio to power my external speakers attached to the station. The sound does not work when the PC is undocked.

    As I have mentioned, I run the BIOS Audio Test and I can hear the Beep through the Laptop built-in speakers. Obviously do not want to wipe the PC and install from scratch -- and all the licensed apps & settings I'd have to spend a day to reinstall. I don't know why all the diagnostics come back clean or can not locate the problem.

    Thx
      My Computer


  4. Posts : 34,948
    Win 10 Pro (1903) (2nd PC is 21H2)
       #4

    And have you done this?
    Try downloading the audio drivers specifically approved for your device: is this yours?
    https://support.hp.com/gb-en/drivers...tation/8934839
    Otherwise- well, it's an Insider's build...
      My Computers


  5. Posts : 4
    Windows 10
    Thread Starter
       #5

    Yes. I have gone to HP Site for my laptop model to specifically download the posted sound drivers. I also have tried HP Imaging Assistant Utility to scan my entire system for any missing or old drivers.
      My Computer


  6. Posts : 2
    Windows 10
       #6

    Hi, I've got the same problem on an HP laptop Envy 17m ce-1013dx. The HP forum has a few posts since 5-13-2021 saying that users updated and lost all audio, and cannot see the sound or video devices in Device Manager unless they "Show Hidden Devices." It's not known if there is a fix yet.
      My Computer


  7. Posts : 4
    Windows 10
    Thread Starter
       #7

    Thanks. It's pretty frustrating as I really do not want to wipe my laptop and have to reinstall all my apps. My laptop is connected to my HP Dock station during the day. It should use the HP Dock Audio -- all 3 Devices listed in Device Manager state working properly (Conextant ISST Audio, HP Dock Audio, NVIDIA High Definition Audio). I have completely uninstalled / deleted and reinstalled the Drivers from HP site and check Windows Update religiously. The BIOS Audio Check works - I can hear the beeps. Typically can find the problems listed in forums and find a reason and workaround - no luck yet for this issue.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:54.
Find Us




Windows 10 Forums