Asus T100TAF No Audio


  1. Posts : 1,375
    W10 21H2 19044.1387
       #1

    Asus T100TAF No Audio


    Bought this from MS when it was a Win8 device. [ASUS Transformer Book T100TAF-B1-MS Signature Edition 2 in 1 PC].
    Has been converted to W10 and has been updated quite a few times under W10, current version (19042-928)

    A couple of updates ago ??, noticed loss of sound and it remains unsolvable to me. Some snapshots showing the problem. Audio hardware is part of the mother board.

    1. Typical location (sample) 2. No entries now above batteries or under SW devices
    3. No audio devices are installed. 4. Hardware device is not connected
    5. No output devices found 6. Nothing to manage
    7. Troubleshooter, can't find audio device

    Have been searching for chip set to install first before I can install drivers?? Don't think Windows updates mess with the chip set drivers??

    - - - Updated - - -

    I think the chipset would restore it?? Found two zip files;

    Audio_Realtek_Win81_32_Ver6296004087
    SOCPackage_Intel_BayT_T100TA_Win81_32_VER112

    They are Win81 type, I am on W10. Anybody think there is a chance this would fix it or just basically render it inop. ??
    Attached Thumbnails Attached Thumbnails Asus T100TAF No Audio-na.jpg  
      My Computers


  2. Posts : 10
    Windows 10 B.19204
       #2

    Hm. Looking into this a little bit and it seems like you're not the only that had this issue at some point or another. The general consensus appears to be reverting to an older driver.

    First, try installing the SOC package and see if that resolves anything. If not, try heading here: T100TAF - Support – Grab the audio driver and anything else you may need, install them (uninstall what's currently recognized first) and get back to me.
      My Computer


  3. Posts : 1,375
    W10 21H2 19044.1387
    Thread Starter
       #3

    I installed the SOC package and it loaded the Intel Atom Processor Z3700 series drivers.
    After successful completion, I still had no sound.
    Audio inputs and outputs now showed the Microphone (Intel SST Audio Device) and Speakers (Intel SST Audio device).
    Went back and forth with different drivers on both of the Intel audio device and Realtek I25 Audio Codec. Now I have sound. A 3 month PITA has ended. Tx for your help. Marking as solved
      My Computers


  4. Posts : 1
    Windows 10
       #4

    Hi, I have exactly the same problem as you after installing the new version of Windows 10. Tried SOC install but still no sound.. Are you able to share the version numbers of the drivers that work for you? Thanks.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:44.
Find Us




Windows 10 Forums