No sound on computer


  1. Posts : 49
    win 10
       #1

    No sound on computer


    For what ever reason my computer sound has stopped working I had it fixed for a short period when my audio/sound in device manager showed samsung amd audio it worked fine I use a 40 4k samsung connected with a hdmi cable thats been working for several years using my tv as a monitor now it keeps showing up as realtek im running a gigabyte b450 aorus mother board.
      My Computer


  2. Posts : 1,612
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #2

    I presume the audio is from the graphics via HDMI to the speakers of the Samsung TV is that correct please
    So there is no speaker connection to the I/O audio ports

    If so you want playback as whatever the graphics are - eg Nvidia HD audio
    Set Up Digital Audio

    the principle is the same for whatever card is in use

    so in the sound playback on settings the default device would be
    If you are using an NVIDIA graphics card with a built in NVIDIA HD audio codec, you will see "NVIDIA High Definition Audio" in the list of playback devices in the Sound properties. If no other audio devices are connected to your PC (i.e. headphones, PC speakers), the "NVIDIA High Definition Audio" will be assigned as the default playback device by Microsoft Windows.

    For example see screenshot.

    If that does not fix it then it may well be a driver problem for the card or whichever graphics are in use

    Reading the post again - refer to screenshot - if Realtek is shown there - disable that and then check if on hidden devices etc Samsung - Nvidia is showing if so - enable that and set default
    Attached Thumbnails Attached Thumbnails No sound on computer-screen08.jpg  
      My Computer


  3. Posts : 1,612
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #3

    pwdiver
    I wondered if you require further help, or if the problem is solved
      My Computer


  4. Posts : 49
    win 10
    Thread Starter
       #4

    I'm still messing with it no sound yet, I replaced the motherboard abut a month and a half ago sound had been fine up until about 2 weeks ago I got the sound back for about 2 days and this was with it showing the Samsung amd in the device manager for audio then had to reboot and when it restarted the drivers where back showing Realtek

    - - - Updated - - -

    Well as soon as I finished typing my previous reply I went back and found that sound section and low and behold the realtek was set as default I swapped that to the Samsung AMD device and now my sound is working again you have been very helpful thank you very much
      My Computer


  5. Posts : 1
    Windows 10
       #5

    My sound has stopped working this morning. There is a failed Windows Update but I don't know if that had any effect.

    EDIT: See below for resolution in my case.

    I have 3 sound output devices: Creative Sound Blaster Z, In built motherboard sound card, and my monito has speakers over HDMI.

    None of them are working - they all stopped in tandem.

    Windows reports "No audio output device is installed" and in Device Manager they have the ⚠ (warning) symbol next each of them.

    When I try and reinstall drivers it fails saying
    The best drivers for your device are already installed.
    The failed windows update message is:
    There were problems installing some updates, but we'll try again later.

    Feature update to Windows 10, version 20H2 -Error 0x80070003

    Status: Some update files are missing or have problems. We'll try to download the update again later. Error code: (0x80070003)
    - - - Updated - - -

    EDIT:

    djfw said:
    My sound has stopped working this morning.
    Good news for me at least. I have managed to roll back (using System Restore) to a working state.

    I believe a bad driver had been downloaded by Windows Update automatically. Does anyone know where I can report this?

    Here is the image of the restore properties:
    No sound on computer-restore-affected-programs.jpg

    I believe the problem driver is the "HP (Image) 27/01/2021 55.0.5454.0 (oem8.inf)". This driver was installed via Windows Update automatically. The other items listed in the image were due to me manually uninstalling and reinstalling drivers for my Creative Sound Blaster Z.

    I hope this helps the OP.
      My Computer


  6. Posts : 1,612
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #6

    pwdiver

    Well as soon as I finished typing my previous reply I went back and found that sound section and low and behold the realtek was set as default I swapped that to the Samsung AMD device and now my sound is working again you have been very helpful thank you very much
    Cheers
    Pleased I was able to help, may well have been changed to Realtek by a windows update. I have seen this happen before.
    If it occurs again, you may find that an update to the AMD graphics will help
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:31.
Find Us




Windows 10 Forums