Audio Issues when using 3.5mm audio jack.


  1. Posts : 1
    10
       #1

    Audio Issues when using 3.5mm audio jack.


    Hi everyone, new member here, so I'm not too sure if this has been posted and/or resolved yet, but here goes:

    For some time now, I've been using USB-C headphones that came with my Samsung phone last year, but I recently switched back to using the 3.5mm because of a new pair of headphones I just got.

    Here's the problem, when I'm using Spotify or playing media on YouTube, the audio is full with the bass/mids/treble, but on video call for some reason it goes all thin and no mids. Turned off and uninstalled any potential enhancements and such to my audio, problem is still the same.

    When I play Spotify during a video call, the audio suddenly goes back to normal again, but as soon as I open my web browser, it switches back to the horrible sound. It's as if opening my browser changes the EQ entirely.

    I've reset all settings to default, removed any enhancements, and pretty much anything else I've seen to no avail.
      My Computer


  2. Posts : 1,253
    Windows 10
       #2

    Skype and other VoIP calls use ultra low bitrate codec --- 7 kbps.

    https://techcommunity.microsoft.com/.../ba-p/1234871#
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:39.
Find Us




Windows 10 Forums