Audio Driver is fine, but no sound


  1. Posts : 2
    Windows 10
       #1

    Audio Driver is fine, but no sound


    Hello,

    I ran into a problem today. When I booted up my PC, the speaker logo at the bottom of the screen says that the Audio Service is not running, so I checked by opening services.msc and it was indeed disabled (though I had no idea how this could happen). Then, I enabled it and restarted my PC. It's finally enabled, but there's no sound at all. I have tried to re-install the driver, but it still did not work. I also tried to test it, but it came out with an error message "Failed to play test tone." Could someone please tell me how to resolve this problem?

    Thank you.

    P.S. I checked the driver, and it seems fine.
      My Computer


  2. Posts : 38,635
    windows 10 professional version 1607 build 14393.969 64 bit
       #2

    Some computers need an audio codec.

    Run the Windows audio troubleshooter > post images into the thread
      My Computer


  3. Posts : 2
    Windows 10
    Thread Starter
       #3

    Thank you for the advice! The problem has been resolved. I decided to upgrade my Windows 10 to the latest build, and now it's fine. It appears that the upgrade solved the problem.
      My Computer


  4. Posts : 38,635
    windows 10 professional version 1607 build 14393.969 64 bit
       #4

    Glad to read that it's sorted.

    Consider: Backup and Restore Device Drivers in Windows 10
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:28.
Find Us




Windows 10 Forums