Steam message notification sound crackles


  1. Posts : 12
    windows 10
       #1

    Steam message notification sound crackles


    Does anyone have this issue? Sometimes when Steam is running in the background and a friend notification message appears, the notification sound from Steam crackles. It's random. The next time, the notification sound plays, it could be fine.

    It happens even if i'm not gaming, idle on the desktop.

    I connected a Chord Mojo to the realtek onboard optical output, and even the Chord Mojo has the same issue. Changing the realtek driver doesn't seem to make a difference.

    I have the same issue with two different motherboards, b450 mortar max and x570 aorus master, they both use different realtek audio chipsets.

    I have tested using different bitrates, including 16bit, 48Khz default. To no avail.

    Tested both Windows 10 1909/2004
      My Computer


  2. Posts : 1,561
    Windows 10 Home 20H2 64-bit
       #2

    Yepp, and it's 'normal'. The sound goes from an inactive to active state in a dynamic fraction. I do not know how long it can stay active before going inactive, or if any power savings can contribue to it (I haven't tested), but it doesn't matter what bit-rate or frequency you're running at. Or if this isn't it then maybe it's a bug, I did a quick search and found a few posts mentioning it as a client bug. Whatever the reason, it's happening for me aswell. It hasn't bothered me to do any investigation. If it is a client issue then there's not much we can do.
      My Computer


  3. Posts : 12
    windows 10
    Thread Starter
       #3

    Faith said:
    Yepp, and it's 'normal'. The sound goes from an inactive to active state in a dynamic fraction. I do not know how long it can stay active before going inactive, or if any power savings can contribue to it (I haven't tested), but it doesn't matter what bit-rate or frequency you're running at. Or if this isn't it then maybe it's a bug, I did a quick search and found a few posts mentioning it as a client bug. Whatever the reason, it's happening for me aswell. It hasn't bothered me to do any investigation. If it is a client issue then there's not much we can do.
    Iím just surprised there arenít more posts about it.
      My Computer


  4. Posts : 1,561
    Windows 10 Home 20H2 64-bit
       #4

    Yah, I dunno. Probably because it's a minor issue that's not being mass-reported, that's my guess. It seems to be a client issue when I look further into it and not the active/inactive sound design of it as I first thought. It has been an issue since the beta client back in 2018 apparently. I can report it to Steam later today or tomorrow, so at least one more will report it.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:17.
Find Us




Windows 10 Forums