Speakers have sound but headphones do not...


  1. Posts : 114
    Windows 10
       #1

    Speakers have sound but headphones do not...


    Since yesterday I have lost sound to my headphones on my Thinkpad 540p. The speakers work fine and they mute when the headphones are plugged in. I have tried another pair of headphones with similar result. I have spent the afternoon following advice here and on search engines without success. I have uninstalled and reinstalled the Realtek drivers, run the troubleshooter, changed sound formats all to no avail. It seems my headphones are not seen by W10. When I go to Manage Sound Devices only the speakers are shown, no headphones (which are plugged in). Listing hidden devices is enabled. I cannot think of anything more to do so I'd be glad of some advice how I can proceed further, please.
    Windows 10 64 bit version 2004.
      My Computer

  2. Plankton's Avatar
    Posts : 2,078
    Windows 10 Pro
       #2

    What's the make/model of your headset and the connection type?
      My Computer


  3. Posts : 114
    Windows 10
    Thread Starter
       #3

    Plankton said:
    What's the make/model of your headset and the connection type?
    Audio Technica ATH-M50x. I also tried my travelling headphones, they are a small pair of JVC. Same result.
    3.5mm jack.
      My Computer


  4. Posts : 207
    Windows 10
       #4

    Try this fix if the Windows 10 won’t recognize headphones issue

    Click Start
    Click Control Panel
    Click on Hardware and Sound
    Select Sound
    Under Playback, double click on Default Playback device
    Then click on the Advanced tab
    And try changing a default sound format from the drop-down menu

    Speakers have sound but headphones do not...-annotation-2020-07-15-174758.png
      My Computer


  5. Posts : 114
    Windows 10
    Thread Starter
       #5

    xsteveuk said:
    Try this fix if the Windows 10 won’t recognize headphones issue

    Click Start
    Click Control Panel
    Click on Hardware and Sound
    Select Sound
    Under Playback, double click on Default Playback device
    Then click on the Advanced tab
    And try changing a default sound format from the drop-down menu

    Speakers have sound but headphones do not...-annotation-2020-07-15-174758.png
    Thanks but there was no change unfortunately.

    EDIT: but after a reboot it did! Thank you.
    Last edited by rafikiphoto; 15 Jul 2020 at 12:31.
      My Computer


  6. Posts : 207
    Windows 10
       #6

    EDIT: but after a reboot it did! Thank you.
    Glad it all worked out for you
    Steve
      My Computer


  7. Posts : 14
    windows 10
       #7

    eroopli123 said:
    Try this fix if the Windows 10 won’t recognize headphones issue

    Click Start
    Click Control Panel
    Click on Hardware and Sound
    Select Sound
    Under Playback, double click on Default Playback device
    Then click on the Advanced tab
    And try changing a default sound format from the drop-down menu

    Speakers have sound but headphones do not...-annotation-2020-07-15-174758.png

    Tried this to various settings,when changed and restart my Ideapad 305 headphones work but if I unplug and replug headphones not working nor recognised in settings...when I rollback to High Definition Audio device I have no problems all is as it should be.....any solutions to this please?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:47.
Find Us




Windows 10 Forums