Windows 10 Audio and Video Issues!


  1. Posts : 5
    10
       #1

    Windows 10 Audio and Video Issues!


    Hello, ever since I've moved into my new apartment a month ago I've been having issues with my gaming desktop.... I think it's hardware related because I've tried a fresh installation of my windows 10 copy... And I lost my files. So even with that, I still have audio distortations and video lag, as well as system lag. For some reason too, my hdmi is thinking it's not plugged in and continues to think so for a few seconds upon starting the computer and logging into the desktop screen. I don't know what it can be. Even GTA runs smoothly on it still but again the audio breaks instantly and then there is some lag as well, and when I try playing music on my itunes app, it instantly takes a literal crap. I don't understand what's going on here...

    I have a GTX 1080, Windows 10, and i7 processor.
      My Computer


  2. Posts : 2,078
    Windows 10 Pro
       #2

    Make sure that all your hardware components are fully seated. You may have to remove and reattach....especially the GPU.
      My Computer


  3. Posts : 5
    10
    Thread Starter
       #3

    Plankton said:
    Make sure that all your hardware components are fully seated. You may have to remove and reattach....especially the GPU.
    Everything has been seated properly, so that can be ruled out. Tried it already.
      My Computer


  4. Posts : 2,078
    Windows 10 Pro
       #4

    I only asked because you said you recently moved and during the move something could have jostled loose.
      My Computer


  5. Posts : 5
    10
    Thread Starter
       #5

    Plankton said:
    I only asked because you said you recently moved and during the move something could have jostled loose.
    Oh yea I know. I made sure that wasn't the case so I did that check afterwards too when I moved in.

    - - - Updated - - -

    I also tried reformatting my audio driver in different bits, worked for like a few seconds on each but would eventually just stop working again or become distorted.
      My Computer


  6. Posts : 2,078
    Windows 10 Pro
       #6

    Well for the overlooked obvious.....double check your speaker cable.The 3.5mm jack might not be all the way in. That just happened to me when I got my new case and moved everything. I didn't have my sub cable plugged in all the way.
      My Computer


  7. Posts : 5
    10
    Thread Starter
       #7

    Plankton said:
    Well for the overlooked obvious.....double check your speaker cable.The 3.5mm jack might not be all the way in. That just happened to me when I got my new case and moved everything. I didn't have my sub cable plugged in all the way.
    Well the weird thing is that it works fine when I'm using a 3.5mm headset, but it still skips a bit of the audio like robotically, but it's not as prevalent when it's not plugged in.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:40.
Find Us




Windows 10 Forums