June 2020 Win10 Update Killing Audio


  1. Posts : 3
    Win10
       #1

    June 2020 Win10 Update Killing Audio


    Hi. Iíve updated Win10 with the June KB4560960 Windows update and associated Windows feature enablement update KB4517245, twice and both times it kills my audio.

    In Sound Settings, audio output is still picking up sounds but nothing's coming through my Sound Blaster ZxR sound card to speakers or headset.

    Iíve tried updating drivers via Troubleshooter, from Device Manager and direct from manufacturers website but nothing works.

    Iíve tried multiple different settings and changes but sound still doesnít work.

    Web research shows this happened a lot due to Windows updates earlier this year but those updates never had any impact on my audio at all.

    Iíve tried numerous fixes that people recommended for the earlier updates like deleting the Sound Card and drivers via Device Manager and rebooting but none of those solutions have worked. The only thing Iíve been able to do to get sound working again is to roll back to the previous version of Windows.

    Any assistance would be greatly appreciated.

    My system details:
    OS Name Microsoft Windows 10 Pro
    Version 10.0.17763 Build 17763 (Version 1809 (OS Build 17763.1282))
    System Type x64-based PC
    Processor Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz, 3501 Mhz, 4 Core(s), 8 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. 1803, 17/02/2014
    BaseBoard Manufacturer ASUSTeK COMPUTER INC.
    BaseBoard Product SABERTOOTH Z87
    Sound Card Sound Blaster ZxR
      My Computer

  2.   My Computer


  3. Posts : 3
    Win10
    Thread Starter
       #3

    Hi. Thanks for this however I'd already gone through most of these pages - other than the last link. The only Audio related item on these pages is related to Conexant ISST Audio / Drivers which I don't use, afaik. The drivers used are only the Sound Blaster one's - or are Conexant ISST Audio / Drivers inbuilt into Windows and so are affecting the Sound Blaster Card? Or am I missing something?
      My Computer


  4. Posts : 32,883
    windows 10 professional version 1607 build 14393.969 64 bit
       #4

    These are some trial and error steps:

    1) Upgrade the BIOS: 1803 > 2302
    SABERTOOTH Z87 BIOS & FIRMWARE | Motherboards | ASUS Global


    2) Check drivers / codec
    1) Check the component manufacturer website for drivers and any codec
    2) download the driver to the desktop
    3) uninstall the current driver
    4) install the new driver

    https://answers.microsoft.com/en-us/...0-8d22254aa1c1



    3) if the above fails test Microsoft catalog drivers:
    https://www.catalog.update.microsoft...exant+HD+Audio
      My Computer


  5. Posts : 3
    Win10
    Thread Starter
       #5

    zbook said:
    These are some trial and error steps:

    1) Upgrade the BIOS: 1803 > 2302
    SABERTOOTH Z87 BIOS & FIRMWARE | Motherboards | ASUS Global


    2) Check drivers / codec
    1) Check the component manufacturer website for drivers and any codec
    2) download the driver to the desktop
    3) uninstall the current driver
    4) install the new driver

    https://answers.microsoft.com/en-us/...0-8d22254aa1c1



    3) if the above fails test Microsoft catalog drivers:
    https://www.catalog.update.microsoft...exant+HD+Audio
    Great, thank you. Some good tips for stuff I haven't tried yet.
      My Computer


  6. Posts : 32,883
    windows 10 professional version 1607 build 14393.969 64 bit
       #6
      My Computer



 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:58.
Find Us




Windows 10 Forums