Sound Is Out of Sync With Videos

  1. NotEnoughRage's Avatar
    Posts : 32
    Windows 10 Home Build 19041.329 ver.2004
       #1

    Sound Is Out of Sync With Videos


    I just bought the Audioengine 5+ and Audioengine S8 speaker system about a month ago. The sound was awesome until after the Windows 10 ver. 2004 Update. I started experiencing sound going out of sync with video after the update. I updated the Realtek driver, but the sound still goes out of sync. Currently, driver version 8816 is installed, and I see that less than a week later it is now 8934.
    But, since I updated to an almost latest driver, it did not fix the sound sync issue anyway. Is there something else that may be wrong? Is the HDA driver the correct driver for my motherboard or should I be using the UAD version? I read some threads about HDA and UAD drivers, but I`m still kind of confused about it. I like using the Asus Supreme FX console that came with my motherboard software because I like the way it looks.
    Anyone know how to fix the out of sync issue and point me to which driver I should be using? (HDA or UAD)

    Also, since I am not using my old 5.1 surround speakers anymore, they used the black, green and pink 3.5mm rear output jacks. My new Audioengine speakers only uses one 3.5mm cable which I connected to the black output jack. Is that the correct output?
      My Computer


  2. Posts : 329
    Windows 10
       #2

    Goto Task Manager, find your audio processor application, then jot down the details of the exe and process ID,

    Goto the Event Viewer and find the last driver update that you can remember was running good. Now click up the event viewer list to see if anything has changed regarding the same process ID. Event Viewer if/when running properly will be your gardian angel.
      My Computer

  3. NotEnoughRage's Avatar
    Posts : 32
    Windows 10 Home Build 19041.329 ver.2004
    Thread Starter
       #3

    I tried using several drivers including the driver that I know was working before the update. The sound is still out of sync with video.
      My Computer

  4. NotEnoughRage's Avatar
    Posts : 32
    Windows 10 Home Build 19041.329 ver.2004
    Thread Starter
       #4

    Pluginz said:
    Goto Task Manager, find your audio processor application, then jot down the details of the exe and process ID,

    Goto the Event Viewer and find the last driver update that you can remember was running good. Now click up the event viewer list to see if anything has changed regarding the same process ID. Event Viewer if/when running properly will be your gardian angel.
    I am still having these audio issues and it is driving me nuts. I don`t understand how to do what you are asking. I`m not familiar with Event Viewer at all. I installed the driver that was working before the Update and it is out of sync too.
      My Computer

  5. MoKiChU's Avatar
    Posts : 87
    Windows 10 Pro 2004/VB/19041.x
       #5

    Hi,

    Try with Realtek Audio Drivers (HDA - ASUS ROG/PRIME/TUF) from my ROG HDA drivers thread.

    Follow scrupulously your INSTALL process with cleanup step, for the next drivers packages that I would release, you will can directly follow the UPDATE process.

    Note (in order to choose correctly the install/update process to use) : You have a ASUS ROG SS2 motherboard.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:13.
Find Us




Windows 10 Forums