Audio keeps cutting out on new laptop

Page 1 of 2 12 LastLast

  1. Posts : 14
    Windows 10 1909 (18363.592)
       #1

    Audio keeps cutting out on new laptop


    My sister recently got a new laptop : NX.HLYEK.009 | Acer Aspire 3 17.3” Laptop | ao.com

    She complained that the audio started randomly cutting off, so I went to the manufacturer's website and I got the audio drivers and installed them, it seemed to be fine but today she told me it cut off again (this time the audio just didn't happen on start-up, after playing around and a few restarts later it fixed itself).

    I'm not sure what else I can do to fix this problem. The thing is barely a week old, and all we've done is install the Windows updates, some games, and the audio driver.
      My Computer

  2. Paul Black's Avatar
    Posts : 5,161
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #2

    Hello @Xirix,

    Xirix said:
    My sister recently got a new laptop : NX.HLYEK.009 | Acer Aspire 3 17.3 Laptop | ao.com

    She complained that the audio started randomly cutting off, so I went to the manufacturer's website and I got the audio drivers and installed them, it seemed to be fine but today she told me it cut off again (this time the audio just didn't happen on start-up, after playing around and a few restarts later it fixed itself).

    I'm not sure what else I can do to fix this problem. The thing is barely a week old, and all we've done is install the Windows updates, some games, and the audio driver.
    I know you said you installed the driver, but just in case there are other problems, can you please perform the following [ this checks for ANY Problem Device Errors ] . . .

    [1] Goto this TenForums link => Batch Scripts / Programs.
    [2] Goto the heading Find ANY Problem Devices . . .
    [3] Download and Run the .bat file.

    If there are ANY Problem Device Errors it will create a Prob_Devices.txt file on the Desktop!

    [4] Upload the results => How to Upload and Post Screenshots and Files at Ten Forums.

    I hope this helps!
      My Computer


  3. Posts : 14
    Windows 10 1909 (18363.592)
    Thread Starter
       #3

    Hi Paul, thanks for getting back to me, I just ran the program and it said no problem devices were found.
      My Computer

  4. Paul Black's Avatar
    Posts : 5,161
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #4

    Xirix said:
    Hi Paul, thanks for getting back to me, I just ran the program and it said no problem devices were found.
    That's good!
      My Computer


  5. Posts : 14
    Windows 10 1909 (18363.592)
    Thread Starter
       #5

    Well yes, but nothing has changed, so the issue will probably arise again. Is there anything else I can do?
      My Computer


  6. Posts : 14
    Windows 10 1909 (18363.592)
    Thread Starter
       #6

    Update, my sister just told me the sound didn't work on load up again, so what else could be causing this to happen?
      My Computer



  7. Posts : 530
    Windows 10
       #7

    Since it is a brand new computer, you should have realtek UAD drivers installed (with Realtek Audio Console app).

    Go to Microsoft Update Catalog, search for 6.0.8947.1 and 11.0.6000.217, download the 2 cab files.

    Unzip the 2 cab files, and update your audio driver (under sound, video and game controller in device manager) and the all 3 realtek software components (under software components in device manager). Then run Microsoft Store to update the Realtek Audio Console app.

    You will end up with 6.0.8947.1 audio driver with 1.11.217.0 app.
      My Computer


  8. Posts : 14
    Windows 10 1909 (18363.592)
    Thread Starter
       #8

    Okay I'm losing my mind now.

    I did what you said and updated them, the sound stopped working completely, it doesn't say the audio isn't working, it thinks the devices are working fine, there's no red circle with an X next to the speaker icon or anything, it's just I can't hear what it's playing.

    I tried to roll back the drivers, it still isn't working. I went into safe mode, uninstalled the drivers and installed the drivers I had before (8710), same result, except now it just gives me an error when trying to play the test tone, and still no audio.
      My Computer

  9. Paul Black's Avatar
    Posts : 5,161
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #9

    Hello @Xirix,

    Have you tried these? . . .

    Change Default Audio Device

    [1] Open Settings.
    [2] Goto System --> Sound.
    [3] Under Sound, click the Choose your output device drop down menu [ right-hand side ].
    [4] Select the required output device from the drop down list.
    [5] You might need to restart the App [ like audio players ] for the change to be implemented.

    Enable or Disable Sound Output Device

    [1] Open Settings.
    [2] Goto System --> Sound.
    [3] Under Output, click the Choose your output device drop down menu [ right-hand side ].
    [4] Click on the Device properties link [ just below ].
    [5] Under Device properties, uncheck Disable [ if it is checked ].
    [6] You might need to restart the App [ like audio players ] for the change to be implemented.

    I hope this helps!
      My Computer


  10. Posts : 14
    Windows 10 1909 (18363.592)
    Thread Starter
       #10

    I had a look, there's only one thing there, the Realtek audio, and it's not set to disable in properties.

    I'm going to just try uninstalling in safe mode and reinstalling the recommended drivers from the acer website in safe mode, if that doesn't do it, well... I'll post again if the problem persists.

    Edit: Okay no, that did nothing, I still have nothing coming through my speakers, this is ludicrous, I have no audio at all now rather than it just happening 'sometimes' and I can't get it to work.

    - - - Updated - - -

    Okay so new development, I plugged in some headphones out of curiousity. I can hear sound through the headphones, so it's just not coming through the speakers.

    But Windows isn't telling me the speakers are broken, so is it even possible it's a hardware fault now?
    Last edited by Xirix; 1 Week Ago at 15:26.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:22.
Find Us




Windows 10 Forums