Audio faiils at boot

Page 2 of 2 FirstFirst 12
  1. MoKiChU's Avatar
    Posts : 87
    Windows 10 Pro 2004/VB/19041.x
       #11

    borgus said:
    Thanks. Instructions followed to the letter.
    Upon Realtek uninstaller completion (via Windows Apps) Drive Store Explorer listed no Realtek .ink files in the audio section.

    Installed 6.0.8960.1 as administrator. Result: No sound, no Realtek console in control panel.
    Rebooting, and even power cycling - which usually succeeds - repeatedly failed.

    Restoring a system image succeeded...but the issue will recur. This is beginning to hint at hardware issues. BIOS update is next.
    Retry a last time to follow scrupulously your CLEANUP process then INSTALL process, but this time to prevent Windows Update from generating a drivers install conflict, disable your Internet connection from the start of the CLEANUP process until the end of drivers install of the INSTALL process (after the restart).
      My Computer


  2. Posts : 205
    Windows 10
    Thread Starter
       #12

    Done. Driver successfully installed, as before. No sound.

    Also tested restore of a 1903 system image from a time when the issue wasn't evident. Even the speaker icon in the notification section failed to load until the PC was rebooted. Still no audio.

    This has to be a hardware/BIOS issue. Appreciated your input.
      My Computers

  3. MoKiChU's Avatar
    Posts : 87
    Windows 10 Pro 2004/VB/19041.x
       #13

    borgus said:
    Done. Driver successfully installed, as before. No sound.

    Also tested restore of a 1903 system image from a time when the issue wasn't evident. Even the speaker icon in the notification section failed to load until the PC was rebooted. Still no audio.

    This has to be a hardware/BIOS issue. Appreciated your input.
    Sorry that it couldn't help you :/
      My Computer


  4. Posts : 205
    Windows 10
    Thread Starter
       #14

    Appreciate the effort. If a definitive cause is ever found will post it here. Thanks.
      My Computers


  5. Posts : 205
    Windows 10
    Thread Starter
       #15

    In a last ditch attempt to solve the audio issue, updated BIOS...and it bricked the motherboard. No video. New board now - with sound. Hopefully, that's the end of this thread.

    Adios, 'til next time.
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:53.
Find Us




Windows 10 Forums