Audio popping.  

Page 1 of 3 123 LastLast

  1. Posts : 2,979
    Windows 11
       #1

    Audio popping.


    When I playback the Windows theme sounds from Control Panel/Sound options I get pops and crackles on each audio sample. This is happening with both my Sound Blaster X-AE5 sound card as well as the on-board sound on my Asus Maximus XI Hero in Win 10 1909. In contrast my notebook with Win 10 1809 does not have any audio pops when playing back the Windows theme sounds.

    What could be the issue with my main machine? An OS issue? Motherboard issue? It occurs on both sound cards so doesn't appear to be the sound device itself...
      My Computer


  2. Posts : 5,892
    Win 11 Pro (x64) 22H2
       #2

    I've no idea what your issue could be but I would urge you review your owner's manual to see if there's a setting to be set. Also some boards (mine) include an anti-pop/click chip. Does yours???

    And where does the popping sound happen front/rear ports?
      My Computers


  3. Posts : 2,979
    Windows 11
    Thread Starter
       #3

    sygnus21 said:
    I've no idea what your issue could be but I would urge you review your owner's manual to see if there's a setting to be set. Also some boards (mine) include an anti-pop/click chip. Does yours???

    And where does the popping sound happen front/rear ports?
    Do you mean the motherboard manual? The popping is occurring on both my dedicated sound card and the motherboard's sound card (rear port). This seems to indicate it is not the sound cards themselves but perhaps a motherboard or Windows issue...
      My Computer


  4. Posts : 5,892
    Win 11 Pro (x64) 22H2
       #4

    Yes - does the the motherboard's owner's manual have a troubleshooting chart for sound issues?

    And I'm also wondering "when the popping sound" starts? When you plug in something or simply turn the sound system on?

    Outside of that I really don't have any solid suggestions as popping sounds could be hardware or software based. One suggestion is to check for updated sound and video card drivers. Another is the check your board's forum to see if any are reporting the issue there.

    Lucky for me my board has a dedicated owner's thread - Gigabyte Z390 AORUS Owners Thread so when I have questions on my board I post there. Perhaps there is a similar forum thread somewhere for your board?
      My Computers


  5. Posts : 2,979
    Windows 11
    Thread Starter
       #5

    @sygnus

    I'm playing back the Windows theme sounds and get pops on every .wav sample. Do you have pops there?

    Audio popping.-sound.jpg
      My Computer


  6. Posts : 5,892
    Win 11 Pro (x64) 22H2
       #6

    Kol12 said:
    @sygnus

    I'm playing back the Windows theme sounds and get pops on every .wav sample. Do you have pops there?

    Audio popping.-sound.jpg
    I don't have popping when doing the test shown in your image. Do you only get it when playing themes?
      My Computers


  7. Posts : 2,979
    Windows 11
    Thread Starter
       #7

    sygnus21 said:
    I don't have popping when doing the test shown in your image. Do you only get it when playing themes?
    No almost all audio. My notebook does not have popping from the Windows sounds either. It looks like a clean Windows install might be in order...
      My Computer


  8. Posts : 502
    Win 11 Pro 64 bit
       #8

    Kol12 said:
    No almost all audio. My notebook does not have popping from the Windows sounds either. It looks like a clean Windows install might be in order...
    I have the same board as you and a Sound Blaster Z card. I just double checked and mine is not doing that. Instead of reinstalling, don't you have a Macrium backup that you can restore that is previous to the sound issue?
      My Computer


  9. Posts : 2,979
    Windows 11
    Thread Starter
       #9

    stealth2920 said:
    I have the same board as you and a Sound Blaster Z card. I just double checked and mine is not doing that. Instead of reinstalling, don't you have a Macrium backup that you can restore that is previous to the sound issue?
    I have the newer Maximus XI Hero (Z390) but they are close enough... I only keep full Macrium images for two weeks at a time. I have full images of older Windows version installs but there is no point going back to an old version. It's not really that big a deal to do a clean install and it's been a while since I had a fresh start. I will be super annoyed if a clean install doesn't fix it but that's the risk you take... In most cases issues that require endless troubleshooting are usually fixed with a clean install so here's hoping...
      My Computer


  10. Posts : 2,979
    Windows 11
    Thread Starter
       #10

    sygnus21 said:
    I don't have popping when doing the test shown in your image. Do you only get it when playing themes?
    What happens if you spam the test button do you get pops then?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:59.
Find Us




Windows 10 Forums