Audio/sound has stopped working


  1. Posts : 16
    Windows 10 Pro
       #1

    Audio/sound has stopped working


    Hi!

    Yesterday, the audio and sound started to not work on my computer. Both by using computer speakers, and also it doesn't work to connect my Bose headphones through Bluetooth and listen through them. I pressed on "Troubleshooting" and it said it that the audio service wasn't started and that it started it. But it still doesn't work and I can't hear any sound.

    This is the first time I have this problem and the sound has worked perfectly before, when I have switched between using computer speakers and my Bose headphones.

    This is an HP Elitebook 840 G5 running Windows 10 Pro.

    I would appreciate all help in trying to get this solved.

    Thanks in advance! :)
      My Computer

  2. dalchina's Avatar
    Posts : 29,924
    Win 10 Pro (1903)
       #2

    Noted your laptop appears to be fully supported for Win 10
    https://support.hp.com/gb-en/drivers...ok-pc/18491271

    Have you checked your default playback device?
    Audio/sound has stopped working-1.png

    Do you have a system restore point you could try using?
      My Computers


  3. Posts : 16
    Windows 10 Pro
    Thread Starter
       #3

    dalchina said:
    Noted your laptop appears to be fully supported for Win 10
    https://support.hp.com/gb-en/drivers...ok-pc/18491271

    Have you checked your default playback device?
    Audio/sound has stopped working-1.png

    Do you have a system restore point you could try using?
    I fixed the problem after I downloaded new audio drivers. Thanks for the help!
      My Computer


  4. Posts : 1,365
    Windows 7 Home Premium x64
       #4

    It appears the HP Elitebook 840 G5 uses two different sets of audio drivers - one is a Conexant HD audio driver (for onboard laptop audio) and an HP Dock Audio Device driver when connecting an audio device onto a usb port
      My Computers


  5. Posts : 3
    Windows 10
       #5

    Have you checked your audio drivers? Or have you installed some new software on your computer?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:16.
Find Us




Windows 10 Forums