install inserted and then removed, when trying to connect dongle


  1. Posts : 65
    1903 18362.356
       #1

    install inserted and then removed, when trying to connect dongle


    I have a gsp 370 headset that was working fine until I updated the firmware (reinstalled older with no change).

    now it wont connect and when I insert the dongle it makes the inserted and removed sound.

    the 'kinetis bootloader' thing is what comes up for a nano second then goes away when I insert the dongle.

    ive tried different ports with the same result.



    im mainly looking troubleshooting tip n' trick to ensure its not coming from my PC's usb system. if i cant get this thing to connect its getting sent back. so ****ing annoying that you spend hundreds on products from a reputable company only to get shafted.

    winver: 1903 18362.356
      My Computer


  2. Posts : 43
    Windows 10 Pro
       #2

    Hello,

    Try Plugging in a Different USB Device

    Plug Your Device Into a Different Computer


    Check Device Manager

    Scan for Hardware Changes Using Device Manager

    1. Right-click Start ​then left-click Run

    2. Type devmgmt.msc and click OK, which will open Device Manager

    3. Right-click on the name of your computer, and then left-click on scan for hardware changes.

    4. Wait for the scan to complete and then check your USB device to see if it works.


    Disable and Re-enable the USB Controller

    1. Right-click Start then left-click Run

    2. Type devmgmt.msc and click OK, which will open Device Manager

    3. Locate Universal Serial Bus Controllers in the list

    4. Click the arrow next to the little USB cable so that it points down instead of to the right

    5. Right-click on the first USB controller in the list and select uninstall.

    6. Repeat step 5 for each USB controller you find.

    7. Turn your computer off and then back on again.

    8. Windows will automatically reinstall the USB controllers, so check to see if your device works.

    Hope this helps.
      My Computers


  3. Posts : 65
    1903 18362.356
    Thread Starter
       #3

    clicking for hardware changes only makes the list refresh. doesnt seem like its doing anything.
    2019-10-27_20-37-12.webm - Streamable

    i also followed you instruction and it didnt work, but thanks.

    the device seems to show, but under 'human interface devices' then goes away. uninstalled everything in that list and it still does the same thing.
    2019-10-27_20-35-18.webm - Streamable


    - - - Updated - - -

    issue resolved, it was on their end, they sent me a program that cleared things up.

    thank for your help.
      My Computer


  4. Posts : 1
    Windows 10
       #4

    LVTHER said:
    clicking for hardware changes only makes the list refresh. doesnt seem like its doing anything.
    2019-10-27_20-37-12.webm - Streamable

    i also followed you instruction and it didnt work, but thanks.

    the device seems to show, but under 'human interface devices' then goes away. uninstalled everything in that list and it still does the same thing.
    2019-10-27_20-35-18.webm - Streamable


    - - - Updated - - -

    issue resolved, it was on their end, they sent me a program that cleared things up.

    thank for your help.
    I encountered the exact same problem. What program do they send you to fix it, would you mind sharing it?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:58.
Find Us




Windows 10 Forums