Realtek/Audio problems with new computer Asus TUF Gaming (565GE-AL365)

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 11
    windows 10
    Thread Starter
       #11

    The laptop had a CD-rom with it but no CD drive lol.

    I've been using diverscloud for years and it was recommended by someone trustful. I did think of getting drivers from Asus' but since the laptop is from last year, I though what they provided may be outdated. And my friend who bought the same computer used it and had no problems so that's wierd.

    So, I began at step 4, without uninstalling or anything first. Dowloaded the 8773 update, updated the Realtek (R) Audio with it through device manager. Rebooted, had no sound. Downloaded the latest Software components (Realtek - SoftwareComponent - 8/19/2019 12:00:00 AM - 11.0.6000.717), updated the four through the device manager, downloaded the Realtek Audio Control from Microsoft Shop. Rebooted.

    No sound. From speakers, from earphones. The Realtek Audio Control is "working" tho, able to launch the app. Recognizing when I plug a jack. Built-in microphone seems to work (gauge is filling up when I run my finger on it, although I hear nothing ofc) but when I plug in the audio splitter with microphone + earphones, built-in inactivates and the other mic doesn't seem to record anything. Tried in the windows settings and in discord.

    At this point I'm kinda stuck. When I run the audio trouble service, it just tells me that Audio services aren't responding and that all. (Note that the speaker icon in the notification bar doesn't display the redcross (or w/e)).

    EDIT : In the driver's details :

    https://i.imgur.com/lIuIkoy.png
    https://i.imgur.com/2hYvKAX.png

    Is it normal that there are still part from microsoft with the version number I used before installing?

    - - - Updated - - -

    At this point, I'm really tempted to just reinstall windows from my USB key.

    I used a product key to activate windows (from my uni but only got one). Would I be able to reuse it? Activation status is : Activated with a digital license linked to your Microsoft account.
    Last edited by Tiix; 25 Sep 2019 at 03:16.
      My Computer


  2. Posts : 958
    Windows 10
       #12

    Yes, you install the drivers correctly.

    Have you unmute the microphone playback?

    Have you checked to see if you still have the old Realtek hd audio manager installed? Windows settings, apps and see if it is there.

    Your windows 10 serial number is tied to your Microsoft account. You can reinstall.
      My Computer


  3. Posts : 11
    windows 10
    Thread Starter
       #13

    How would you do that?

    Anyway atm, I get no sound at all.

    Well, I can get sound by plugin a monitor through HDMI. So the Nvidia Audio driver is working, at least.
      My Computer


  4. Posts : 958
    Windows 10
       #14

    Have you set your Realtek speakers as default?

    https://support.microsoft.com/en-sg/...rophone-issues
      My Computer


  5. Posts : 11
    windows 10
    Thread Starter
       #15

    Of course I have
      My Computer


  6. Posts : 958
    Windows 10
       #16

    If you see microphone meter lighting up but not hear it, then unmute microphone playback.

    Realtek/Audio problems with new computer Asus TUF Gaming (565GE-AL365)-screenshot.png
      My Computer


  7. Posts : 11
    windows 10
    Thread Starter
       #17

    The fact that I'm not hearing is due to no sound at all. If I play a YouTube video, its muted, music, same. The laptop does not produce sound with that driver.

    And when I plug in the mic, meter is not filling up. When I unplug it, the built-in fills up the meter but I can't hear it.
      My Computer


  8. Posts : 958
    Windows 10
       #18

    Try restarting audio service (5).

    Fix audio or sound problems in Windows 7, 8, & 10 - US

    Also since it is a laptop, it may be a problem with power management (i.e. audio drivers not waking up properly). So try disable stuff like fast startup, do a real complete power shutdown.
      My Computer


  9. Posts : 11
    windows 10
    Thread Starter
       #19

    I already tried to restart the audio service.

    I disabled fast start up and turn it off then on after 30 sec and still no sound.
      My Computer


  10. Posts : 958
    Windows 10
       #20

    I think that it is time to reinstall windows 10.

    Your serial number is linked to your Microsoft account so when you signed in with your Microsoft account it will automatically activate windows 10.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:22.
Find Us




Windows 10 Forums