No sound from Headphones with Realtek installed Solved

  1.    #1

    No sound from Headphones with Realtek installed


    Hello, I have Realtek High Definition Audio Drivers 6.0.8757.1 installed, and the headphones won't make any sound while the driver is installed. However, they do make sound during tests. This problem is new, as I used Realtek drivers for months, and never had it before, but it started basically today, while I had a slightly less recent version of Realtek, but even after I updated Realtek to the latest version, the issue remain persistent.

    My Motherboard is Z390-F Gaming. I'm using Windows 10 Pro, updated to the latest version.

    Any help is appreciated.
      My ComputerSystem Spec

  2.    #2

    Check that "Stereo Mix" is set as the default "Input" (Recording) device.
    Also the Output (playback) device. Normally its "speakers" (PC audio) but if you are using HDMI audio then that will be set.
      My ComputersSystem Spec

  3.    #3

    fireberd said: View Post
    Check that "Stereo Mix" is set as the default "Input" (Recording) device.
    Also the Output (playback) device. Normally its "speakers" (PC audio) but if you are using HDMI audio then that will be set.
    Can you show me screenshots where I can find these options? I think I have a good idea where it is, but I want to be 100% sure I'm following your instructions correctly.
      My ComputerSystem Spec

  4.    #4

    Sounds are located at Settings/System/Sound

    Here is mine:
    Click image for larger version. 

Name:	sound.JPG 
Views:	1 
Size:	89.4 KB 
ID:	242409
      My ComputersSystem Spec

  5.    #5

    fireberd said: View Post
    Sounds are located at Settings/System/Sound
    I just uninstalled and reinstalled the driver for the third time, and somehow it now works. Still, thanks a lot for your help. I didn't have the input device setup correctly, so I'm hoping that making it as you suggest will ensure the problem won't recur.
      My ComputerSystem Spec


 

Related Threads
Hi i purchased some creative pebble speakers today which have a usb and 1 x 3.5 connecter, i plugged the both in and it worked fine. I also purchased a razer kracken gaming headset which uses usb. After setting up the razer thru the razer synapse...
Ok, so I have a problem where my headphones do not show up in my playback devices, but it still works, it's just labeled as speakers. I've tried downloading the latest Realtek driver from their website, went through the whole procedure, but still...
Realtek HD Changing Jack output reassignments ( FIX ) - Windows 7 Help Forums I found this old thread but I couldn't get any help from it because my regedit index doesn't look the same as theirs. I don't have a "DevType_0888_SS147b1083" or...
well i had this problem fixed but for some reason it's back and it won't go away no matter what i do i can't figure out how to fix it I can hear my microphone through my headphones and speakers i have listen to device unchecked but the weird part...
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:55.
Find Us