Audio Pops and Crackling Since May Update 1903

Page 3 of 3 FirstFirst 123
  1.    #21

    Wow glad I found this thread today. My main recording and audio PC at home is being offered the 1903 update and I planned on letting it install from WU this weekend. I use RME audio interfaces via Firewire and may not have the same issue, but to be same I am going to delay 1903.
      My ComputerSystem Spec

  2.    #22

    I've updated my DAW desktop. Before the KB4501375 I couldn't run Resplendence Latency Mon over 2 minutes before getting errors. With the new 1903 update (that includes KB4501375) I ran Latency Mon over 15 minutes and no issues.

    The 1903 build number is 18362.207.

    My DAW desktop is an ASUS ROG Maximus VIII Hero M/B, i7 6700K (not overclocked), 16GB RAM, AMD Radeon RX580 video and an SSD. MOTU 4pre USB recording interface unit. Cakewalk Sonar and Studio One 4.5 Pro DAW's.
      My ComputersSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Ok.. second time might be the charm. I successfully updated my desktop and notebook from1803 to 1903. Both installations went without issue. That is until I tried to watch a YouTube on my desktop. There was no audio. The computer failed to...
I thought I'd just put in an update about the May 2019 1903 update. I ran the installation on both my laptop and my desktop. Everything went well for both computers except when I tried to watch a YouTube video on my desktop, I noticed my audio...
Windows 10 audio crackling in Sound & Audio
Hello I'm getting crackling in my PC during games and YouTube videos. since I got it back from the shop and it was installed with Windows 10 (previously Windows 7). The issue seems to be caused by certain pitches in tones in whatever it is that...
Again; I ask for help with this one. It seems that there are constant issues with windows 10 and sound blaster sound cards like mine. I have a sound blaster x-fi titanium pci express sound card and every time i turn off my speaker controller(unit...
Every time I reboot it seems I lose my audio on my sound blaster x-fi titanium pci express sound card. Also; it seems like every time I turn my audio controller off for awhile then back on; i get at high pitched hum sound and then when i try and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:11.
Find Us