No sound from Sub in 5.1 setup using Realtek

Page 1 of 2 12 LastLast
  1.    #1

    No sound from Sub in 5.1 setup using Realtek


    I have started another post to see what driver I need for my setup but after reading a bit more I am not certain that will fix the issue.

    I have a 5.1 speaker set and all of them work except the sub.
    Audio Driver Version = 6.0.1.7786
    DirectX Version = 12.0
    Audio Controller = HD Audio
    Audio Codec = ALC1150

    I don't know what else you might need.
      My ComputerSystem Spec

  2.    #2

    You will need the correct sound hardware driver. The generic, basic function, HD Audio driver could be or is the problem.
    The sound driver listed on the ASUS site for your motherboard is Realtek. Download and install that, make sure you have the speaker system connected correctly and that 5.1 is set as your speaker type.
    https://www.asus.com/Motherboards/X99E_WS/HelpDesk_Download/

      My ComputersSystem Spec

  3.    #3

    fireberd said: View Post
    You will need the correct sound hardware driver. The generic, basic function, HD Audio driver could be or is the problem.
    The sound driver listed on the ASUS site for your motherboard is Realtek. Download and install that, make sure you have the speaker system connected correctly and that 5.1 is set as your speaker type.
    https://www.asus.com/Motherboards/X99E_WS/HelpDesk_Download/

    Installing this driver didn't make any difference, the sub is still not working.
    Can you suggest anything else?
      My ComputerSystem Spec

  4.    #4

    Did you verify the connections to the PC for the 5.1 system? Most have 3 connections to the PC audio jacks.
    Also, check the configuration to verify its set to 5.1. See my screenshot, below. One other possibility, a hardware problem with the speaker system, and not a PC problem.
    Click image for larger version. 

Name:	Capture.JPG 
Views:	14 
Size:	35.3 KB 
ID:	227268
      My ComputersSystem Spec

  5.    #5

    Click image for larger version. 

Name:	realtek.jpg 
Views:	12 
Size:	43.6 KB 
ID:	227274

    I had the center speaker unchecked as I was reading somewhere about a channel conflict but it didn't help.
      My ComputerSystem Spec

  6.    #6

    That panel doesn't appear to allow testing the speakers. The panel I show allows testing each speaker.
      My ComputersSystem Spec

  7.    #7

    fireberd said: View Post
    That panel doesn't appear to allow testing the speakers. The panel I show allows testing each speaker.
    It does.
    You click on each speaker to test them.
    Or to test all of them in sequence you hit the PLAY button next to the drop down.
      My ComputerSystem Spec

  8.    #8

    Is there any way to test the speaker system on a different PC? Got to verify what is actually the problem.
      My ComputersSystem Spec

  9.    #9

    fireberd said: View Post
    Is there any way to test the speaker system on a different PC? Got to verify what is actually the problem.
    Not really, I have a laptop but it only has one audio jack not the three I need for these speakers.
    I do have a smaller set of speakers (2 fronts and 1 sub) and the sub doesn't work on those either so you can probably eliminate the speakers themselves as the issue.
      My ComputerSystem Spec

  10.    #10

    On a 2.1 system the bass is a function of the speakers. You only have one audio feed to the speakers and the speaker system, internally, amplifies all the frequencies. If the 2.1 doesn't work properly in the Laptop or this desktop its a problem with the speaker system and not the PC's.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
So I just installed windows 10 on my Asus N55SL (previously running windows 7), for the most part it works great however I am having trouble getting sound to play. I have tried installing the latest realtek HD audio drivers but thishas not helped at...
REALTEK Sound Driver in Sound & Audio
Hi guys I got WINDOWS 10 x64 , I was wondering , how is it possible to find out what the MYSTERY -DB Settings of each of the knobs are ? It tells us the BANDS but the -DB's ? Any help ? Thanks
Windows notification sounds gets distorted (Playback devices--Test sound), usually when opening youtube in firefox, currently using default win drivers (tried realtek drivers with no luck). When that happens i have to go into playback ...
Realtek sound problem in Sound & Audio
Hi guys, can someone help me find if there is a realtek driver for win10 that supports DTS neo. I was forced to go back to win7 for that matter. Once i used one driver that worked with win 10 but i lost it and can't find compatible now:)
RealTek HD sound problem in Drivers and Hardware
Hello, I've been installing the latest drivers from realtek audio, both from Reaktek website and automatic updates. Whenever I install it the sound is bugged. I hear trash noise and the volume is super low. I have to revert back to the windows 10...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:03.
Find Us