We got some new PC's in December, and I rebuilt some of the older ones to redeploy elsewhere. I built the Image up with win 10 Education version 1803 64 bit, and deployed the image via network boot with WDS.

I've been having a problem across multiple PC's now (might be all of them and users haven't noticed, but likely roughly 1/4) I've had the issue on the Brand New PC's and on an old one I've rebuilt. Some have a 5.1 surround system, some have a 2.1. So i'm having it on different MB's and Different Speakers, so i'm pretty sure its a windows/driver issue.

I Can hear windows notifications, and when i change the volume I hear the ping, but that is the only sound I hear, If i right click and go to sounds and try play asterisk or any of the windows sounds in there, I hear nothing, and nothing plays if i go to Youtube or Play something through VLC.

A restart Solves the problem Temporarily (problem returns the next day, or two). I've tried Uninstalling the sound driver and installing the latest Realtek Driver, I've tried The driver that windows detects automatically.
Diagnosing Sound Problems, just returns no problems found.
I'd rather not have to rebuild all the PC's on version 1709 (the next last Version I have an image/Disk for)

Anyone have any Ideas on how I can get the sound to just work.