Sound doesnt work audio service running and endpoint service running


  1. Posts : 5
    Windows 10 Pro 64-bit (10.0, Build 17134)
       #1

    Sound doesnt work audio service running and endpoint service running


    I am currently having sound issues
    basically, my sound doesn't work no matter what I do
    my sound services are running, have speakers, my icon looks fine, my computer volume is up, and my speaker volume is up
      My Computer

  2. fireberd's Avatar
    Posts : 2,295
    Win 10 Pro, 20H2
       #2

    We'll try to help. What is the exact Dell model? e.g. OptiPlex G620, Inspiron 580S, etc. This is the first thing needed.
    Also, is the "Speakers" (PC sound card) set as the default audio playback device?
    Finally, based on the limited My Computer specs it looks like this is an older PC that had some other OS on it before Windows 10. Thus has the sound ever worked in Windows 10?
      My Computers


  3. Posts : 5
    Windows 10 Pro 64-bit (10.0, Build 17134)
    Thread Starter
       #3

    My model is OptiPlex 780
    and the server did work before but then it stopped so I tried fixing it I got the service to work but when I plug in speakers didn't work so I plug in headphones it worked with my phone but didn't work with pc
      My Computer

  4. fireberd's Avatar
    Posts : 2,295
    Win 10 Pro, 20H2
       #4

    The OptiPlex 780 is not (Officially) supported in Win 10 by Dell. They only have drivers for XP/Vista/Win 7.
    Thus the generic, basic function, Windows installed High Definition Audio driver is probably what you have.
    Some older hardware is no longer supported in the later Windows 10 upgrades and in those cases the only option is to either install compatible hardware or stay on an older Win 10 version.

    Did you recently get a Windows 10 update?
      My Computers


  5. Posts : 5
    Windows 10 Pro 64-bit (10.0, Build 17134)
    Thread Starter
       #5

    No, I did not have windows update recently. The package came with Lenovo mouse and keyboard. On the package, it said it was windows 10 dell.


    Something similar to my computer:
    Dell Optiplex 780 Small Form Factor Core 2 Duo Dual Core 3.0Ghz 8Gb 500Gb Dvd Windows 10 Home 64 Bit Wifi 19 Lcd - Walmart.com
      My Computer

  6. fireberd's Avatar
    Posts : 2,295
    Win 10 Pro, 20H2
       #6

    The Dell Optiplex line are business systems. The "refurbished" models for sale are either off lease or excess that a company sold off as they upgraded their hardware. If you got a "Dell" Win 10 disc its something the company you bought it from provided, not Dell. As I noted Dell only officially supports Windows XP/Vista/Win 7 drivers. It may work OK with Win 10 but its not Dell supported.

    I do user support on the Dell forums and we see a lot problems posted from users such as you that bought a "refurbished" Optiplex PC. Sometimes we can help and other times we can't.

    Now, back to your sound problem. Please post a screenshot of the Device Manager, Sound section.
    https://www.tenforums.com/tutorials/1731-how-upload-post-screenshots-files-ten-forums.html
      My Computers


  7. Posts : 5
    Windows 10 Pro 64-bit (10.0, Build 17134)
    Thread Starter
       #7

    Sound doesnt work audio service running and endpoint service running-capture.png
      My Computer

  8. fireberd's Avatar
    Posts : 2,295
    Win 10 Pro, 20H2
       #8

    That is not the section I was referring to. The Section that is "Sound, Video and Game". But that shows the suspected "HIgh Definition Audio" as I suspected.

    Uninstall the High Definition Audio in the Sound, Video and Game section, but do not uninstall the drivers. Then restart the PC and when Windows restarts it should detect and reinstall the sound. This "refresh" fixes a lot of problems and if lucky will fix yours.
      My Computers


  9. Posts : 5
    Windows 10 Pro 64-bit (10.0, Build 17134)
    Thread Starter
       #9

    I just uninstalled it, and it did not work.
    I also restart pc.
      My Computer

  10. fireberd's Avatar
    Posts : 2,295
    Win 10 Pro, 20H2
       #10

    Please post a screenshot of the Sound Video and Game section. Is the High Definiton Audio shown as "Working OK" or does it have an error code?

    What kind of headset did you try? Does it have the standard stereo plug (TRS)? or since you mention phone is it one that has a "TRRS" plug? You need one with a TRS plug. Also did you try it in the rear GREEN speaker jack?
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:33.
Find Us




Windows 10 Forums