Windows System Sounds Not Working  


  1. Posts : 6
    Windows 10
       #1

    Windows System Sounds Not Working


    Hello

    I'm having a strange issue on my Windows 10 desktop. All sounds are working fine (Music etc.), EXCEPT the System Sounds (recycle bin delete noise, Windows startup sound, etc). I can watch Youtube, listen to music, do voice chat, etc and all that fine there, but cannot hear any of the system sounds. Using the 'Test' button in the Sound settings DOES MAKE NOISE AND I CAN HEAR THAT, but not the other system sounds.

    Here are my speakers, microphones: http://prntscr.com/ky99rx\
    Volume mixer: http://prntscr.com/ky9ap7

    Any suggestions would be appreciated! :)
      My Computer


  2. Posts : 26,225
    Windows 11 Pro 22631.2361
       #2

    Check personalization/Themes/sounds and make sure you have a sound scheme saved.
      My Computer


  3. Posts : 29,680
    Windows 10 (Pro and Insider Pro)
       #3

    Josey Wales said:
    Check personalization/Themes/sounds and make sure you have a sound scheme saved.
    Besides that, check if you have system sounds turned way down... Click on start and type app sounds. This windows should come up (or search in settings)

    Windows System Sounds Not Working-image.png
      My Computers


  4. Posts : 3
    Win 10
       #4

    I found the solutions works for me


    oilop432w said:
    Hello

    I'm having a strange issue on my Windows 10 desktop. All sounds are working fine (Music etc.), EXCEPT the System Sounds (recycle bin delete noise, Windows startup sound, etc). I can watch Youtube, listen to music, do voice chat, etc and all that fine there, but cannot hear any of the system sounds. Using the 'Test' button in the Sound settings DOES MAKE NOISE AND I CAN HEAR THAT, but not the other system sounds.

    Here are my speakers, microphones: Screenshot by Lightshot
    Volume mixer: Screenshot by Lightshot

    Any suggestions would be appreciated! :)
    System Sounds are gone! - Windows 7 Help Forums

    -----

    I found the solution..and someone thinks that Adobe Flash Player is causing this problem sometimes.
    Anyway, here is the fix:

    My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

    create "wavemapper", type in "msacm32.drv"
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:34.
Find Us




Windows 10 Forums