Plantronics Rig 800HD headset connected but no sound output  

Page 1 of 2 12 LastLast

  1. Posts : 10
    windows 10
       #1

    Plantronics Rig 800HD headset connected but no sound output


    my headset speakers are no longer playing any sound

    the speakers themselves work since i get the usual "power on... battery high... headset connected" bit to play

    i am able to play my voice via mic through my analog sound card
    i have reinstalled the generic USB sound drivers they use
    i have tried setting the default device to both S/PDIF and USB sound
    i have tried pairing and unpairing the headset
    i have tried switching USB ports.
    i have turned off all enhancements and surround sound
    i have rebooted after all of these attempts

    nothing, complete silence at any volume setting.

    windows forcibly updated my computer the day this issue occurred so that may have something do with it.

    is there anything i can do to fix this?
      My Computer


  2. Posts : 28,554
    Windows 10 Pro x64 Version 22H2
       #2

    Hi nitro101, Welcome to the TenForums @nitro101

    Please check your settings under

    Start > Settings > System > Sounds > very bottom righthand side of page.
      My Computer


  3. Posts : 10
    windows 10
    Thread Starter
       #3

    nitro101 said:
    my headset speakers are no longer playing any sound

    i have tried setting the default device to both S/PDIF and USB sound

    the settings are set to the proper device
      My Computer


  4. Posts : 28,554
    Windows 10 Pro x64 Version 22H2
       #4

    So by proper device you see your headset listed?

    If you enter the old Control Panel and start "Sound" does your headset show as a device. If you click on it, then configure do you get any sound out of the "Test" button.
      My Computer


  5. Posts : 10
    windows 10
    Thread Starter
       #5

    Caledon Ken said:
    So by proper device you see your headset listed?

    If you enter the old Control Panel and start "Sound" does your headset show as a device. If you click on it, then configure do you get any sound out of the "Test" button.
    no sound from the test button, i see the bars light up when it plays but still silence.
      My Computer


  6. Posts : 28,554
    Windows 10 Pro x64 Version 22H2
       #6

    Just asking, looks like you have two volume controls, no chance one got bumped.

    Also says there is a switch on adapter that must be set to PC.

    Likely both of these are set as you said it was working and stopped after an update. Do you know if it was the Feature update V1803.

    If so it would have also updated drivers and in reviewing your list you didn't mention anything about Bluetooth drivers. I'm wondering if the issue isn't within the Bluetooth device. I read that your MIC is working. Maybe an older bluetooth driver.


    Edit: Would also try the Bluetooth trouble shooter, can't hurt. Start > Settings > Update and security > Troubleshoot
    Last edited by Caledon Ken; 18 Jun 2018 at 11:32.
      My Computer


  7. Posts : 10
    windows 10
    Thread Starter
       #7

    Caledon Ken said:
    Just asking, looks like you have two volume controls, no chance one got bumped.

    Also says there is a switch on adapter that must be set to PC.

    Likely both of these are set as you said it was working and stopped after an update. Do you know if it was the Feature update V1803.

    If so it would have also updated drivers and in reviewing your list you didn't mention anything about Bluetooth drivers. I'm wondering if the issue isn't within the Bluetooth device. I read that your MIC is working. Maybe an older bluetooth driver.


    Edit: Would also try the Bluetooth trouble shooter, can't hurt. Start > Settings > Update and security > Troubleshoot
    i do not see the switch you speak of, only the pairing button (i have the pc only version, not the ps4/xbox one). the headset appears to be a standard 2.4 Ghz connection instead of bluetooth which may be why it only works with the USB hub. also i do not have any bluetooth drivers installed at all because i have no devices that use it.
      My Computer


  8. Posts : 10
    windows 10
    Thread Starter
       #8

    feature update 1803 was the last update i got before it stopped working so it may be the cause.

    bluetooth troubleshooter responded with "no bluetooth devices found" so i highly doubt that's the issue.
      My Computer


  9. Posts : 28,554
    Windows 10 Pro x64 Version 22H2
       #9

    Sorry, I thought you had bluetooth as you mentioned pairing and unpairing the device. Yes if no bluetooth then troubleshooter is not going to find issue.

    Could you post your version of this screen shot.

    Plantronics Rig 800HD headset connected but no sound output-image.png

    Are any of your devices in device manager reporting an issue? (with an exclamation mark)
      My Computer


  10. Posts : 10
    windows 10
    Thread Starter
       #10

    Caledon Ken said:
    Sorry, I thought you had bluetooth as you mentioned pairing and unpairing the device. Yes if no bluetooth then troubleshooter is not going to find issue.

    Could you post your version of this screen shot.



    Are any of your devices in device manager reporting an issue? (with an exclamation mark)
    Plantronics Rig 800HD headset connected but no sound output-screenshot_1.png

    no exclamation marks in device manager at all. i am forever cursed with obscure pc issues.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:18.
Find Us




Windows 10 Forums