Audio issues after upgrading to Windows 10


  1. Posts : 2
    Windows 10 Home 64 Bit
       #1

    Audio issues after upgrading to Windows 10


    Hello, I've been having audio issues since upgrading to windows 10 from windows 8.1.
    My audio, specifically the voices sound muffled, and other sounds are more pronounced.

    I've tried the following:

    - Reverting to windows 8.1
    - Updating audio drivers
    - Disabling spatial sound
    - Using different audio jacks
    - Using a dedicated sound card
    - Using my monitor's sound ports
    - Configuring playback device as Stereo
    - Forcing 'Stereo' through Equalizer APO

    This list is the majority of what I've tried, but I've attempted a few other small fixes, none of which have worked. Any possible ideas for fixes would be greatly appreciated.
      My Computer


  2. Posts : 2,511
    Win 11 Pro
       #2

    What is the PC you have? If a factory built, make/model or if a home/custom build what motherboard
    Also, post a screen shot of the device manager, Sound section.

    How to Upload and Post Screenshots and Files at Ten Forums Tutorials


    Here is mine, just for example (It was taken when I had Win 7 but the same for Win 10):
    Audio issues after upgrading to Windows 10-device-manager-capture.jpg
      My Computers


  3. Posts : 27,678
    Windows 10 Pro x64 Version 21H1
       #3

    Hi gigglebyte. Welcome to the TenForums @gigglebyte

    When you went back to 8.1 am I to understand sound was still off?

    Is this a laptop or desktop.

    Are you still on 8.1 or 10?

    I would head to vendor's site and get their drivers for sound. Check the version number you have installed, then install the vendor one and check version number again. Also load any specific software they have for sound / media.


    Ken
      My Computer


  4. Posts : 2
    Windows 10 Home 64 Bit
    Thread Starter
       #4

    Hello fireberd and Caledon Ken,

    My apologies for not including the information you both requested in the initial post. Yes, the sound was still off even when going back to 8.1.

    I'm currently using a custom built Desktop PC with the following specs:

    motherboard: gigabyte z77-ds3h
    cpu: intel i5 3470
    gpu: evga geforce gtx 1070 8 gb black edition
    memory: 8 gb ram x2
    sound card: creative sound blaster audigy fx
    operating system: windows 10 home 64 bit

    Audio issues after upgrading to Windows 10-device_manager.png

    Thank you both for your quick replies, I appreciate any help you can provide.
    Last edited by gigglebyte; 22 Dec 2017 at 17:56.
      My Computer


  5. Posts : 2,511
    Win 11 Pro
       #5

    Looking at your Device Manager, I see both the Realtek and SoundBlaster listed. If you are using the SoundBlaster for audio you need to disable the on-board (Realtek) in the BIOS to avoid any conflicts. Windows will only allow one default audio playback device anyway.

    Do this as a start and see what happens. If no change with the SoundBlaster, remove (physically remove it) the SoundBlaster and enable the Realtek and try that.

    I've seen several reports of problems with the "old" SoundBlaster Audigy's, unless there is some specific reason for using it, I'd just use the Realtek. I have a recording studio and use high end recording studio gear for recording but for PC audio I find the Realtek works well for me.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:52.
Find Us




Windows 10 Forums