Classic Shell no longer in development, and now open source

Page 65 of 79 FirstFirst ... 1555636465666775 ... LastLast
  1. Clintlgm's Avatar
    Posts : 1,035
    Win 10 pro Upgraded from 8.1
       #641

    Yes they have officially posted 4.4.131 now Releases · Open-Shell/Open-Shell-Menu · GitHub. I've loaded in on my notebook that had 4.4.109 I did a straight up upgrade and found that it couldn't shut down explorer so I said try again and the install completed and left me with a blank screen no way to shut down except to use the power on power off button. on restarting the new version is installed and work with my settings as they were all seems fine to me. I also had to restart Norton, Malwarebytes restarted on it own
      My Computers

  2. pietcorus2's Avatar
    Posts : 1,190
    Windows 10 Pro x64
       #642

    4.4.131 working awsome on my RS4 .
    Why should you update (?) it , when its working fine .........?
    btw; curious if it keeps working fine after next upgrade to RS5 , this month..........
      My Computer

  3. kado897's Avatar
    Posts : 32,651
    Windows 10 Home 64bit v1909 and insider builds
       #643

    Clintlgm said:
    Yes they have officially posted 4.4.131 now Releases · Open-Shell/Open-Shell-Menu · GitHub. I've loaded in on my notebook that had 4.4.109 I did a straight up upgrade and found that it couldn't shut down explorer so I said try again and the install completed and left me with a blank screen no way to shut down except to use the power on power off button. on restarting the new version is installed and work with my settings as they were all seems fine to me. I also had to restart Norton, Malwarebytes restarted on it own
    Thanks. I have never been able to get Classic/Open shell installers to close explorer properly so I tick the reboot box instead,
    pietcorus2 said:
    4.4.131 working awsome on my RS4 .
    Why should you update (?) it , when its working fine .........?
    btw; curious if it keeps working fine after next upgrade to RS5 , this month..........
    Yes it will work on RS5. The update to 4.4.109 was specifically to fix that problem and subsequent builds have performed well in insider releases.
      My Computer

  4. f14tomcat's Avatar
    Posts : 47,303
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #644

    pietcorus2 said:
    4.4.131 working awsome on my RS4 .
    Why should you update (?) it , when its working fine .........?
    btw; curious if it keeps working fine after next upgrade to RS5 , this month..........
    It works beautifully on RS5. That was why it was open-source re-engineered, because it broke on the Insider builds. It started on RS5, in development with Insiders. Those of us on Insider who used Ivo's Classic Shell 4.3.1 switched over to Open Shell months ago as it was being developed. I just recently (9/28) switch my RS4 builds over in prep for October Update.
      My Computers

  5. jacatdilly's Avatar
    Posts : 28
    Windows 10
       #645
      My Computer

  6. eLPuSHeR's Avatar
    Posts : 2,165
    Windows 10 Home x64
       #646

    Nice!. I am going to update to v1809 (17763.1)
      My Computer



  7. Posts : 4
    windows 10 64 bit
       #647

    Nice to hear the old Classic is still working on the final 1809. I was writing instructions for 15-20 of my friends I had recommended or installed for to switch over. I'm sure Open Shell will be needed in the not to distant future and a big thanks to those working on it.
    I have the pre-release version of 4.4.131 on my PCs and am wondering if there is any reason to update to the official one?
    Also for the instructions for friends, is it no longer necessary to use the 2 uninstall methods. I see automatic import of Classic Shell settings is a feature in 4.4.131, so can I assume the installer does all those preliminary steps? Sorry if I missed this.
      My Computer

  8. HRPuffnstuff's Avatar
    Posts : 438
    Windows 10 Pro x64
       #648

    Very good news for sure.
      My Computer

  9. stealth2920's Avatar
    Posts : 492
    Win 10 Pro 64 bit
       #649

    The original Classic Start menu is working fine for me with the new update.
      My Computer

  10. Clintlgm's Avatar
    Posts : 1,035
    Win 10 pro Upgraded from 8.1
       #650

    A Monell said:
    Nice to hear the old Classic is still working on the final 1809. I was writing instructions for 15-20 of my friends I had recommended or installed for to switch over. I'm sure Open Shell will be needed in the not to distant future and a big thanks to those working on it.
    I have the pre-release version of 4.4.131 on my PCs and am wondering if there is any reason to update to the official one?
    Also for the instructions for friends, is it no longer necessary to use the 2 uninstall methods. I see automatic import of Classic Shell settings is a feature in 4.4.131, so can I assume the installer does all those preliminary steps? Sorry if I missed this.
    I've done a notebook native 10 pro and a desktop 8.1 Pro upgraded to 10. the notebook was running the 4.4.109 version and it did upgrade and kept my settings. However on, my desktop also running the 109 ver the upgrade to place but my settings did not. I had the xml back up from before upgrading the 109 ver so I just restored that no other issues.
      My Computers


 
Page 65 of 79 FirstFirst ... 1555636465666775 ... LastLast

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:39.
Find Us




Windows 10 Forums