Windows 10: Error says I don't have access

  1.    28 Nov 2017 #1

    Error says I don't have access


    I'm trying to install a program and each time I get an error message which says "IPersistFile::Save failed, code0x80070005. Access Denied" So I googled the code and is basically says that I have misconfigured system files and to download a repair tool which I can't get to because my Maqlwarebytes blocks the website. I also found an answer to the same question which has to do with what type of third party security programs are you running because they can cause the same problem. Well I'm also running Bitdefender which has a Safe Files area where you are supposed to place any exe you wish to have access or be installed and the exe is is also there. Then while doing some more digging I found from Microsoft:Windows Support a page which tells you to download "the SubInACL tool" and install it to the default path that is offered by the installer". Then it tells you start Notepad and copy, basically a bat file which you create and save it as a rest command. Ok I'm lost. Have no idea what's going on. How do you run something while a program is installing especially in it's path? Here'a a link to the Microsoft page to which I'm referring, you might already know about it but I feel better putting it her just in case you don't. "https://support.microsoft.com/en-us/help/968003/error-0x80070005-in-windows-update-when-you-try-to-install-updates". Also I'm attaching a copy of the error message for better clarification. Any help would be greatly appreciated
    Attached Thumbnails Attached Thumbnails Access Denied 2017-11-28_8-55-39.jpg  
      My ComputerSystem Spec


  2. Posts : 209
    Windows 10 Professional 64bit
       28 Nov 2017 #2

    The file cannot save whatever file it's attempting to save. Have you tried to run the application installer as an Administrator?
      My ComputerSystem Spec

  3.    29 Nov 2017 #3

    Masterchiefxx17 said: View Post
    The file cannot save whatever file it's attempting to save. Have you tried to run the application installer as an Administrator?
    Yes I have. The only difference since the last time I installed the program is that I installed Bitdefender. This program aside from being antivirus is that it will not allow programs to be installed unless the EXE is placed in the SAFE FOLDER (Pic 1). This allows you to control what programs are installed and supposedly keeps nasty stuff from being installed on your computer without you knowing it. As you can see in Pic 2, the exe's are there. I've already sent an email to Bitdefender to see if that's the problem. I've already downloaded another copy of the program and tried to install but get the same results. I have disregarded the error and tried the program but all the program does is lock up.
    Attached Thumbnails Attached Thumbnails Pic 1.jpg   Pic  2.jpg  
      My ComputerSystem Spec


 

Related Threads
Access denied error in General Support
I was playing around with the security tab in properties menu in a folder. I removed a couple of users's access in there. But I didn't remove the administrator's access. after applying, I lost my access to the whole drive. I tried to add the removed...
Solved System error 5 Access denied in User Accounts and Family Safety
Hello, When setting up a user account for my wife, which works fine, however I now cannot access my account which had administrator rights. I do not show up as an option. I tried using the default administer account via command prompt and I get a...
A couple months ago I bought a used Gateway DX4860-UB20P tower that had been upgraded from Windows 7. I've been using it mostly to store mp3s. It seems to work okay, but there's a few 'minor' problems that have me puzzled. Left-clicking the...
User Data Access Error in Software and Apps
Hi, I have been encountering some weird error that has been coming up recently. It shows as User Data Access_**random number** has stopped working. I'm running Windows 10 Enterprise 64-bit and haven't encountered this error before. Updated the...
I realize this is not the thread for gaming, but my post is more concerned with the type of error that is occurring with my game. I am trying to play Civilization V (latest expansion pack), and everything worked fine for about two months (all on...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:17.
Find Us