Windows 10: Jigsaw not working after Windows 10 update Solved

  1.    16 Nov 2017 #1

    Jigsaw not working after Windows 10 update


    After this morning's Windows 10 update (Feature update to Windows 10, version 1709) Microsoft Jigsaw no longer functions. I get the maroon startup screen but, after a few seconds, the application vanishes.
    With any normal app, I would uninstall, then reinstall, but this doesn't seem possible. Microsoft App Store just tells me I already have Jigsaw installed.
    How may I redeem this situation, please?
      My ComputerSystem Spec

  2.    16 Nov 2017 #2

    You could try settings and I think it’s something like apps and features. Find jigsaw in the list, click on it, then click advanced beneath it. Then select reset. Give it a minute or so whilst the app resets and then try relaunching it
      My ComputerSystem Spec

  3.    16 Nov 2017 #3

    Thank you for replying.
    I've just done that and the problem remains.
    Earlier I managed to uninstall, then reinstall the app, but that didn't work either.
      My ComputerSystem Spec

  4.    16 Nov 2017 #4

    Hmm, thatís not good. I donít play it myself or have the app but I wonder if there is an incompatibility with creators fall update. Maybe there is a corrupt cache. Could try and create a new user account and install it there and see if itís the same problem. Do you have other game apps that still run ok or are they similarly affected, such as Microsoft solitaire?
      My ComputerSystem Spec

  5.    17 Nov 2017 #5

    Sadly, lack of patience on my part seems to have been the underlying cause of resetting not working. After a night's sleep for the PC and a restart this morning, functionality has been restored. Thank you again for your advice.
      My ComputerSystem Spec


 

Related Threads
Running latest Windows 10 on HP laptop, when trying to dowload and install MS jigsaw puzzle i receive an error code 0x803F8001 i have tried all the fixes out there for it like powershell script via CMD admin and PS admin shell console. nothing works...
On this build, 14965, Magic Jigsaw Puzzle opens but does not respond to anything on the screen. It always worked before this build. I have uninstalled and re-installed and it will work partially and then right back to not responding. Please help!
I play Microsoft jigsaw on my main pc and I have now bought a venue 11 pro but when I go to the jigsaw game on the tablet all my gold bars have gone and its at -207460 gold but if I go back to my desktop they are still there Thanks for reading...
Jigsaw Webcam in Gaming
Hi, can someone please explain why Microsoft wants access to a webcam, my internet connection and my home or works network?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:15.
Find Us