Windows 10: Can't open "show all" in Store, tried everything Solved


  1. Posts : 74
    Windows 10 Home Fall Creators Update
       02 Nov 2017 #1

    Can't open "show all" in Store, tried everything


    Hi, folks, ok, since 17th Oct with the new FCU new surprise also came out:

    The new -iconed and -named Microsoft Store opens but when I click on show all links nothing is showing. The only links working are those for music and films and tv. Already tried wsreset.exe, reset the app from settings, change region from time and language and re-register the app - nothing works...

    Tell me please what to do - is it a bug or I do something wrong. Looking forward for your advice and next Patch Tuesday...

    Regards and thank you all.

    Click image for larger version. 

Name:	1.jpg 
Views:	2 
Size:	254.1 KB 
ID:	161752Click image for larger version. 

Name:	2.png 
Views:	2 
Size:	332.3 KB 
ID:	161753
      My ComputerSystem Spec

  2.    02 Nov 2017 #2

    Sorry can't help. but works ok with me.
      My ComputerSystem Spec

  3.    02 Nov 2017 #3

    Yes, there's a thread about that- seems a bug. Feel free to report it via the Feedback Hub app..

    Store
    Version 11709.1001.27.0
      My ComputerSystem Spec


  4. Posts : 28,536
    64-bit Windows 10 Pro build 17650
       02 Nov 2017 #4

    Hello Ivan,

    If you haven't already, you might see if resetting the "Microsoft Store" app may help.

    Reset App in Windows 10 Apps Features Tutorials
      My ComputersSystem Spec


  5. Posts : 74
    Windows 10 Home Fall Creators Update
    Thread Starter
       02 Nov 2017 #5

    @Brink
    Thank you, I tried already to reset the app, no change...
      My ComputerSystem Spec


  6. Posts : 74
    Windows 10 Home Fall Creators Update
    Thread Starter
       02 Nov 2017 #6

    dalchina said: View Post
    Yes, there's a thread about that- seems a bug. Feel free to report it via the Feedback Hub app..

    Store
    Version 11709.1001.27.0
    thanks, Dalchina, reported and hope to be a bug.
      My ComputerSystem Spec


  7. Posts : 74
    Windows 10 Home Fall Creators Update
    Thread Starter
       10 Nov 2017 #7

    Already fixed


    The bug is already fixed in the new version of Microsoft Store - 11710.1001.27.0 !
      My ComputerSystem Spec


  • Posts : 2,470
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       11 Nov 2017 #8

    I posted about this bug last week and submitted a feedback report. It's now working. At least MS listens sometimes.
      My ComputersSystem Spec


  •  

    Related Threads
    The last update messed up some of my associations, by right-clicking on specific file types it asked which app I want to associate to it but I associated a wrong application to a file type, ticked the check box and after realizing the mistake it...
    Recently, I noticed that when I click the "Uninstall or change a Program" button, "Apps and Features" in the Settings window opens rather than the "Programs and Features" window it always was. I preferred that window as it showed more programs and...
    Guys I'm not sure if I've posted the right at the right place, but still........ I want to know that "" How do I change the "Open Settings" found in the Computer tab of the File Explorer to "Open Control Panel" "" I have a screenshot of that:...
    Hello guys, I don't know what I did, but nothing happens when I click on those two things in the search bar: View image: wtf I reinstalled Windows a few hours ago, and IIRC pressing those with the mouse lead somewhere. Now when I click on...
    I have removed the Windows 10 "Libraries" from the navigation pane in Windows Explorer and other Microsoft programs (eg. Notepad), but despite an exhaustive internet search I have been unable to discover how to remove Libraries from navigation panes...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 22:09.
    Find Us